Reading Problems 812s@832s cg5g

vbimport

#1

This morning, I was backing some of my computer contents onto a DVD+RW…it burned till 100% but there was some problem…and it looked like it was strugglin, waited a bit until i decided to reset computer.

Tonight, I had a DVD, and was gonna rip it to computer. There was no disc detected, so resetted computer. This time it worked, ripped till 7%, scrwed up. I resetted, it got till 50%, scrwed up again. I then decided to take out disc, and rip it but just continue (without deleting completed files)…ripped till 99%…and I/O Error. Took out disc, and tried again. Still no success. Any ideas? Hopefully not broken, gotta buy a new one if it is…ahh!!!

Could it have been the morning i was trying to burn the DVD+RW??


#2

anyone?


#3

i reflashed my drive but there are still probs. I tried to erase my dvd+rw, get’s to 15% and struggles like the previous situation i was explaining. It make’s this kinda like “clicking” sound


#4

and i juz realized there’s nuthin wrong with the cd reading. Wait…could it have a problem with me editing one of the media codes? I bought some e-top discs, and i added the code, replacing the code with " " <- (nothing)…but i don’t think it was the problem cos i had no prob’s until i burnt the ricoh dvd+rw.

Can someone please help? Thanks


#5

i juz bought a new dvd, and tried to rip it.got to 70% and the drive started to have problems again. Guess I’ll prob get the 1673S and upgrade it to 1693S…I guess there’s no difference between upgrading it and buyin the actual 1693s? It’s about $10 difference, but if there isn’t any difference, i’ll get to save that amount! :bigsmile:

BTW…hmm…i wonder why i haven’t got any replies or is there no answer to my questions?


#6

Sorry no one responded, vdk_au.
It sounds like your drive is dying…that would explain the clicking sound you hear is some part of the motor/laser assembly failing. This would explain why there is no problem reading CDs; there are (supposedly) 2 lasers in the drive, 1 DVD and 1 CD. I would go ahead and grab the SOHW-1673S and upgrade it to the 93S, considering its 10 dollars cheaper. Just make sure that if you do, you fully understand that you will void your warranty by flashing to a completely different drive (in no way is this supported by Lite-On). If you are feeling brave, you might want to (AFTER you get the new drive and verify that it works) open up your old 812S and see if you can do anything with it…if you can fix it, maybe you can get a refund for the new drive; if not, then you have a new drive and you don’t have to worry about putting a broken drive back together! Or you could just use it exclusively for CD reading and burning. If you decide to get a new drive, I hope you enjoy it!


#7

@ vdk_au

I think an extra 10 dollars for a real 1693 is worth the money. As wallace0134 wrote, you void your warranty flashing another drive’s firmware, and keeping your warranty seems to me 10 dollars worth. Besides that, there are signs that the real 1693’s are of higher manufacturing standard than the 1673’s. Seems LiteOn is learning slowly.
As for your 812, did you try the drive in another computer? As it is burning, it might be a software or configuration problem. You could try if it performs better with another firmware (VS0G?), or use another burning program.

:slight_smile: Leo


#8

It’s working now I think, I could read and burn some discs but they came out crappy, compared to my previous discs, but i guess maybe because i resetted the eeprom. Guess I’ll wait for a few more burns.

And thanks, the first reply by someone else :wink: