Read speed problems with liteon ltn526 [Intel; ; winXP]

vbimport

#1

I recently had a problem with burnign on the fly so i decided to by a new cd-rom thinking my old one was screwed. My cd-rom is slave on the same IDE channel as the HDD. I was told to do this when i was trying to burn on the fly at full speed.
I just bought a new liteon ltn526 (52xMAX) and i did a speed test on it and low and behold
basically the same freakin speed
here is what the program nero cd speed determined
http://www.geocities.com/everitt1/speed.jpg

HELP!!!!
PLEASE!!!! :frowning:


#2

PLEASE HELP ME!!!
I’m in desperate need of help here!


#3

can someone please help


#4

Enable DMA for the CD-ROM and it will read at full speed. Go to device manager, IDE controllers, and go to the properties of each IDE channel. There you could verify if DMA is on or off.

In some cases/with some motherboards DMA do not work properly which may also be the reason why it reads slow.

Give me a break, I’m at holiday :stuck_out_tongue:


#5

yay thank you
finally i got the help i needed:D