Read problem with Lite-On and newest SecuROM V4?

vbimport

#1

I have a copy of Worms 3D and Star Wars: The Knight of the Old Republic made in BlindWrite Suite 4.

Problem is that I can't play them in my computer. I burned them using my LTR-52246S. They doesn't work in niether that burner or my "true" LDW-811S. But they work in my dads computer, he got a LTR-12101B and a Memorex DVD-burner in it. Works with both, together with Autoplay 4.

I have tried to have BlindWrite 4, BlindWrite 5, or only Autoplay 4 installed nothing worked.
I know have Microsoft Standard IDE drivers, but I have tried NVIDIA's IDE Drivers 3.13 to. Didn't help me neither.

I have an old copy of UT 2003 made in BlindWrite 4 and that one still works. So my question is, can I make my new copies to work to? Couse those are obvious correct burned since they work for my dad. I don't want to make a copy Alcohol 120% using RMPS couse that feels like cheating. I want to be able to get it work anyway. :smiley:

TIA :slight_smile:


#2

Wierd…!

BTW, I don´t think ‘crossposting’ will play on this forum.
http://club.cdfreaks.com/showthread.php?s=&threadid=84760

Hej :slight_smile:


#3

Originally posted by pinto2
[B]Wierd…!

BTW, I don´t think ‘crossposting’ will play on this forum.
http://club.cdfreaks.com/showthread.php?s=&threadid=84760

Hej :slight_smile: [/B]
Crossposting? I didn’t do it. Let me tell you why.

From the beginning I thught that this must be a software issue so I posted it in the corresponding forum (BlindWrite), after I had tried all things people were suggesting and it turned out to be a hardware issue (probably at least) I made a new thread in the forum for Lite-On problems. It’s not like I’m spamming the forum…

BTW, Hej hej :slight_smile: