Read only file

vbimport

#1

Hi,

I have just used Nero 5 to back up some of my files.

The files burnt okay on the CD-R, but when I try and open the files in the sofware (its a shopping cart software), I get the message that the file is “read only, ok” and won’t let me open it at all!

How can I get around this problem? Any help appreciated,

Thanks,

Jged


#2

If you burnt them on CD-R, they can not be overwritten and are thus marked ‘read only’. This setting often remains when you copy the files back to your hard disk. When you select the file in Explorer, right click and select properties, you can uncheck the box ‘read only’, but remember, this only works on hard disk (or floppy, just not CD-R)


#3

Thanks for your reply.

I need to open the files that I have copied in my software (Shopfactory). When I right-click on my mouse, nothing happens!

Thanks,

Jged

:confused:


#4

Your CD-R is just a backup, right? All files on a CD are ‘read only’ since there is no way to change their content. You can backup your files as often as you like, but you need to make sure your program is working with files that are on your hard drive and NOT on your CD drive. Hope this makes sense.


#5

Thanks Richman

Do I therefore have to copy the files on the disc I have created to a new folder on my hardrive?

If so, will the files then open in my software and will I then be able to re-use these files ?

Jged


#6

In your situation, it sounds like the program you are using wants to make changes to the files it opens. For this to be possible, the files must be on your hard drive (files on CD can not be changed). So, you would need to copy your backup files back to your hard drive before you can use them. Once you are finished, you can then back them up to another CD-R if you wish.

Remember, when you copy the files from your CD-R to your hard drive, you may need to clear the ‘read only’ flag. Do this by right clicking on the files (once they are on your hard drive), click the ‘properties’ menu item and then remove the check mark from ‘reead only’. You can highlight multiple files for this to make it quicker.


#7

Thanks RicMan, that was exactly the reply I was looking for!

Thanks again,

Jged :slight_smile: