Read errors

vbimport

#1

First I have an acer 2010a cdrw with firmware H.BK. I have used Clone CD version 4 and nero 5.80 to burn just normal unprotected cds by creating an image to my hard drive and then wriiten it to both a mitsubishi 24x cd and a verbatim 24x cd. Then I have used clony to check the cd for read errors and nearly every cd I burn has read errors on it. I have perhaps 2 out of 20 that have no read errors on them. I have tried burning at 4x speed as well with the mitsubishi cds and the same thing happens. Also when I use nero I cannot select test or 'test and burn' is this the same as running a simulation manually before you write? If so then no problems have been found with the image files and i have received no error messages when burning any cd's they all burn successfully. please help!


#2

Are you sure the back-ups really have read errors? Try dragging&dropping the contents of the back-up disc to your hard disc. If they are successfully copied I think the discs are ok. You can also try using Nero CD Speed to do a transfer rate test with the back-up discs. If the discs has errors the disc will either not read at all or at a low speed. Clony is not really a program to test discs with.


#3

I tried dragging and dropping the files with my normal cdrom (diamond data 40x) and it arrived upon a file that i could not copy and gave a message … “Cannot read from the source file.” I then tried on my cdrw and had the same problem. I tried copying files from some other discs and had the same problem copying some files. I also used a program called CDCheck to check these cd’s for problems and it said that the cd’s have errors. So do the cd’s actually have errors or are my cdrom and cdrw not reading properly.

I have looked around and have found varying opinions on how to setup my cdrw one place says … set it up as master alone, another says … set it up as slave alone, and another says … set your cdrom as master and the cdrw as slave on the secondary port boggle.

I have checked the image files for errors using Blindwrite and it was fine then the resulting cdr after it was written was full of errors (I checked by drag and drop and cdcheck and both found them.)

Once again what is going on here … this is very frustrating.


#4

download the latest version of clonecd (clonecd 4 beta) and run. select on the game cd copy button and burn. You should be able to copy any cd no problem like that. (provided your burner supports raw-dao write mode)


#5

Is the cd dirty or scratched by chance?? I have a kids games that has major scratches and it takes forever to read, but the copy that I made takes about 2: 50 seconds to read…