"Read Error TCSectorReader TCE" error msg makes me wanna puke! HELPPPPPPP

I keep getting this error message:

Creation of DVD files was not successful:
Scheduler 0 J:/Video_TS/VTS_01_1.VOB:23: read error TCSectorReader TCE

I understand that this is caused by a blank volume label in the DVD but I read somewhere that AnyDVD 5.1.1.1 would fix this problem but apprently, it doesn’t. Did I do anything wrong? What do I do with “Use CSS Key Archive” option? does it need to be unchecked or checked? Is there any other option I need to have in AnyDVD or CloneDVD? BTW, I’m using CloneDVD 1.3.11.2.

Can someone help me to overcome this problem? What I’m trying to copy is an “already copied DVD” movie and I can’t make it work… please help…

Boii

Simply recopy the DVD from the original, copying from a copy is not legal and CloneDVD2 was not designed for this, it is for personal back-up’s of your OWN DVD collection.

Is there some reason you have not updated to CloneDVD2? Latest version is 2.8.2.1. That might help.

I have updated the CloneDVD to 2.8.2.1 and unfortunately, the problem still exists.

I also read somewhere that this problem might be caused by scratched DVD but I checked mine, the DVD looks good without any scratch or whatsoever.

What I’m trying to copy is an “already copied” DVD movie of my wedding DVD. So, I do not have the original since my wedding DVD movie was copied straight from the computer.

Any other suggestion?

Boii

If that is the case then simply burn the data from your PC again only this time remember to add a volume descriptor, if you have lost the data from your PC then manually copy the VIDEO_TS folder to your PC and then use CloneDVD2 to burn from that folder to DVD

I have lost the files on my PC (bad idea!!). And I did your second suggestion to manually copy the VIDEO_TS folder to my PC, hoping that it would be successful. Unfortunately not, there is this different error message from the Windows when copying VTS_01_1.VOB:

Cannot copy VTS_01_1: Data error (Cyclic redundancy check).

I guess one of the file is corrupted? so, none can help me? Sniff

Do you’ve tried unstoppable copier or iso buster.
Nice tools for corrupted files, the 1st one is freeware and the 2nd one you could
get as a demo trial version.

With CloneDVD2, you can hit retry (several times…)

@ bankir,

Maybe I don’t understand what you are attempting to do. In your original posting in this thread you mention AnyDVD v5.1.1.1 and copying a copy of copy.

If perchance you are in fact attempting to make a copy of a copy there is no reason to be using AnyDVD. Ensure that AnyDVD is not running in the background, insert your copy of a copy, open CloneDVD and click on “Write Existing Data” and point CloneDVD to your copy of a copy.

Best Regards,
bjkg

I had this exact same problem just recently. Yesterday I finally found the solution. You need to download the free trial of CopytoDVD (I got my from afterdawn.com). Using this program, I was able to burn the movie, even though I was getting an error message when trying to burn in Clone. It was the same error message you are getting. CopytoDVD burned the movie for me and it is perfect. Must just be some gliche with Clone…
hope this helps!

I downloaded CopytoDVD, trial version and STILL got some error… arrggghhhhhh… NEXT…

Boii

I have CloneDVD2 [2.8.5.1] and AnyDVD 5.5.1.1

result of my burntest can u see on the dump…

what is wrong??

(sorry for my bad english)


Your disc is defective. You can click “retry” several times, this might help.