Re -Resident Evil region 1

vbimport

#1

Re: DVD movie Resident Evil: Apocalypse, Cannot be ripped


hi there dudes region 1 north america resident evil 2 used clone dvd 2 version 25.43 and newesy any dvd the copy was read on a pioneer 105 read and written no problems what so ever?? no headaches nothing ///works perfect here???

OH by the way Dvd Shrink 3.2 the version i have analyzes the disc perfectly?? u have been doing something wrong because i have an option wide or full also when its done 100% compression on any given chice to rip??something wrong on your part dude///sorry Ollie clone dvd 2 works perfectly??go figure.


#2

I had a friend inform me of the same issue, as it wont read the media at all when trying to read the DVD. So i bought the movie, and am also trying this and will not go. I’ve tried on all 3 of my drives and all fail to read it.


#3

guys like i said before i used clone dvd2 2.543 i also used the version of anydvd 4 301 and the movie ripped flawlessly i live in canada so i guess the us and Canadian is the same i made a backup of my copy and i watched my copy not my original all the way through without any problems ??? i dont get it why u have such a hard time backing it up??dont know what to say…


#4

Clone DVD2 only burns the movie, but the problem is reading it ( wont analyze the dvd ). I’ve heard of older drives actually reading the DVD at 1x, but newer drives struggle. However, there is a solution. First thing is to run VoBlanker 1.6.0.3 ( Freeware) first, then the burn works fine.


#5

use dvdshrink latest version i also used that and also had no problems i also used my liteon dvd reader and pioneer 105 and also dvd shrink analyzed and read it??im not bulling anyone i have a copy that can be verified by any admins.


#6

I heard about VobBlanker and it works. I too had problems and installed this program and made backup of RE 2 without any problems.


#7

Hi,

Over at www.slysoft.com there is a AnyDVD beta which is desgined to overcome this problem.

Thanks.


#8

Hi Everyone,
After dealing with the issues regarding backing up Resident Evil Apocalypse last week, guess what, this week I tried burning Little Black Book and encounter the same problem as last week. The two movies happend to be from Columbia Pictures. This week I did not found the solution with Super DVD Copy nor DVD Shrink, however I was able to dove the problem with VoBlanker and Clone DVD2. I hope the dvd copy software manufacturers come up soon with the solution on burning dvd moves from Columbia Pictures latest realeases.


#9

Im having trouble coming to turns with the amount of software needed to do almost anything to do with backing up your DVD’s

Im rather new to DVD’s don’t get me wrong technology im upto date just havent had a DVD-rom DVD-rw for very long (i wasn’t sure about them at first), but im so lost in about 500 different freewares that im losing control over my conputer with all the processes running in the background :@


#10

As merther02 said: Over at www.slysoft.com there is a AnyDVD beta which is desgined to overcome this problem.


#11

I can’t read this disc at all with my LG GSA4160B. Nothing I’ve found on the web has solved this problem, it’s simply non-readable.
I like how just because someone has no problems doing something then they think everyone else is doing something wrong.
I’m a noob to DVD ripping/burning but I’m certainly not stupid, I think I can follow advice and feedback as well as the next guy, and even after a firmware update this disc can’t be read.
It appears that older burners can read this disc but some newer or brand-new drives can’t.


#12

nobody said that just because u cant rip a dvd your doing something wwrong i stated that im in region 1 and i have no problems backing up my copy of resident evil 2 using the newest clone dvd2 and anydvd not newest and also dvd shrink…i cant figure out why the others have a hard time ripping the dvd…i have used a pioneer 105 to read and write i have used a liteon dvd player to read it also and have had sucess thats all im stating…i also am a newbie so dont get offended im not.Happy New Year. everyone.


#13

I’m having the same problem.
Can’t get RE2 to rip using either dvdshrink 3.1 or dvddecrypter.
Get’s hung up on the first chapter of the movie(15%) and give me a redundant read error.
I’m going to try the anydvd beta and see if that works.
Also, can anyonepoint me to any of the patches for a liteon ldw-411s in regards to removing the region and any other fixes it might need?(I did install the latest firware.)
I’d just had a major system meltdown and lost all the patches and plugs that I’d installed originally to make this drive run trouble free.
TIA


#14

I just ripped and burnt copies of I, Robot and King Arthur with no problem using DVDD and DVD Shrink, but the Resident Evil disc refuses to work in my burner. Is it possible there is a problem with the disc, even though my dvd player reads it fine, and coupled with the new copy protection my burner is having problems reading it?


#15

Try AnyDVD with CloneDVD2. Download the trials here: www.slysoft.com.
You won’t need any other software. AnyDVD is a driver, you install it, it works in the background, you don’t have to do anything with it.
So, you put your original in the drive (AnyDVD will do its work in the background), you just click on CloneDVD2 and make a backup. It is simple.


#16

Download clonedvd v2.5.4.3 and anydvd bata for their websites if you already have them or has had a pervious cpoy of anyone installed. uninstall them both.
goto the start button on the desktop and select RUN type REGEDIT once inside your registery select the find from the EDIT pulldown and search for anydvd and clone dvd
remove all lines concerning the two once this is complete restart the system. and reinstall the new version of clonedvd and anydvd this should all you to burn REA
good luck…


#17

After DVD X Copy failed to back it up…

I downloaded and used Super DVD Copy 2.0 to rip and burn the movie. No Problems at all… Works in my Phillips DVD Player and in my PC.


#18

Here is a single program that will backup the movie and burn it… No need for multiple programs… It has a FREE trial, so you wont have to fork out $$$ to try it…

http://www.dvd-copy-software.org/