Re-installed XP lost programs

vbimport

#1

I had a problem with my Dell Latitude D 400 wireless laptop, froze,rebooted several time’s, still froze. I installed XP with a disc I had over the factory install,(no disc came with it), now I cannot get on the net, disabled all the devices listed as “other devices” in Device Mgr., Ethernet controller,Video controller etc. etc. Any way to get back operating normally? T.I.A.


#2

Download all the drivers for your computer, burn to disk and install them: http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&catid=-1&dateid=-1&impid=-1&osl=EN&typeid=-1&formatid=-1&servicetag=&SystemID=LAT_PNT_PM_D400&hidos=WLH&hidlang=en&TabIndex=&scanSupported=False&scanConsent=False

Knowing which ones are actually required…that is the question. Start with chipset drivers, video and audio…those are easy to pick out. Install one at at time, then reboot after each.


#3

I also have found it is best to start with the chipset driver first, then the Audio,video,and Lan if one is there.


#4

[QUOTE=Kerry56;2457647]Download all the drivers for your computer, burn to disk and install them: http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&catid=-1&dateid=-1&impid=-1&osl=EN&typeid=-1&formatid=-1&servicetag=&SystemID=LAT_PNT_PM_D400&hidos=WLH&hidlang=en&TabIndex=&scanSupported=False&scanConsent=False

Knowing which ones are actually required…that is the question. Start with chipset drivers, video and audio…those are easy to pick out. Install one at at time, then reboot after each.[/QUOTE]
Thanks Kerry,
The Download instructions gave a list and in what order to download them.Used a rewritable cd to copy from another computer , did one at a time, worked out great, seems better then before the problem!


#5

Good deal. I didn’t see where it had the instructions.

I’m glad you’ve got everything working again.