Re: dvdfab 6.0.1.0

Hey fellow freaks…, (CD of course)
wonderin’ if anyone has experiences\knowledge rippin’ issue?

Re: dvdfab ver 6.0.1.0
DVD to DVD
DVD to MOBILE
BLU-RAY to BLU-RAY
FILE to MOBILE
MOBILE to MOBILE

My Problem: I play blu-rays on LG wwh20-L. I use cyberlink pdvd 7.3 ultra. recognizes and plays fine. Had beeen using dvdfab to copy a number of blu-rays (ex: i am legnd, ratatoulle, underworld, icerage2, ) however now last couple weeks…dvdfab copies fine, shows the file in the preview window prior to your pressing start so you can verify it is correct language, any subs, etc (blu-ray movie only, not full film)
When I go to play the m2ts ripped file in cyberlik pdvd it responds as always, but no longer plays it, It shows the path in the start window…(revealed until you click full screen) but I notice it doesn’t flow progessively it freezes and starts freezes and starts. (the file viewer) :confused:
When movies play properly the file viewer is always flowing. So I moused ouer the solider bar on the cyberpdvd player to see if it would allow the movie file. (that bar showing the films progession) iIt does and I get to any location in the film, but no difference.
So the file ripped properly it seems to me. Is this a type of cryptograpy protectin initiated by the LG firmware?
So if I can receive any feedback it would be appreciated.
P.S. (I tried the newer ver 6.0.2.0) still same results

                                      thnx,
                                             apollos :rolleyes:

[QUOTE=apollos68;2417179]Hey fellow freaks…, (CD of course)
wonderin’ if anyone has experiences\knowledge rippin’ issue?

Re: dvdfab ver 6.0.1.0
DVD to DVD
DVD to MOBILE
BLU-RAY to BLU-RAY
FILE to MOBILE
MOBILE to MOBILE

My Problem: I play blu-rays on LG wwh20-L. I use cyberlink pdvd 7.3 ultra. recognizes and plays fine. Had beeen using dvdfab to copy a number of blu-rays (ex: i am legnd, ratatoulle, underworld, icerage2, ) however now last couple weeks…dvdfab copies fine, shows the file in the preview window prior to your pressing start so you can verify it is correct language, any subs, etc (blu-ray movie only, not full film)
When I go to play the m2ts ripped file in cyberlik pdvd it responds as always, but no longer plays it, It shows the path in the start window…(revealed until you click full screen) but I notice it doesn’t flow progessively it freezes and starts freezes and starts. (the file viewer) :confused:
When movies play properly the file viewer is always flowing. So I moused ouer the solider bar on the cyberpdvd player to see if it would allow the movie file. (that bar showing the films progession) iIt does and I get to any location in the film, but no difference.
So the file ripped properly it seems to me. Is this a type of cryptograpy protectin initiated by the LG firmware?
So if I can receive any feedback it would be appreciated.
P.S. (I tried the newer ver 6.0.2.0) still same results

                                      thnx,
                                             apollos :rolleyes:[/QUOTE]

I’m not into Blu-Ray however try updating to v6040 and see if you still have the problem :slight_smile: