Raven shield

vbimport

#1

i just backed up raven shield according to http://club.cdfreaks.com/showthread.php?s=&threadid=50778

which appeared to work great but then i remembered someone wise saying a120 had a hide media option, so i uninstalled it and cd2 wont work in the cdr without a ‘hide media’ option. i dont want this, what do i have to do to get a proper copy, simply disable this option in a120?


#2

argh!
i’ve tried loads of stuff and i get the same problem every time! it will not play on my cdrw without media hide.

i just tried doing a disccump and burn with fireburner with produced the exact same results. it wasnt until after i realised that disc dump cannot write the pre-gap info from a safedisc 2.8x which was contrary to another post i read on here.

will someone ‘in the know’ pls help a noob :slight_smile:

(me)


#3

just tried clonecd… using slayerkings profile from here

exact same thing.

‘please reinsert the game cd…blah blah blah’

i dont want emulation!!!112


#4

first of all: Hide CDR Media MUST be enables in order to play the backup properly. SD2.8 has an ATIP check which can determine wheter the cd is an original or not. Every CDR(W) has an ATIP so thats easy to determine that its a copy. The part about the emulation i dont fully understand. You’ve burned the cd’s in the normal way 1:1? then there is no need for an image file.

greetz


#5

why is atip necessary? it doesnt seem to be a 1:1 copy sure then?

the original does not require it…


#6

The original doesn’t have an atip because it’s pressed not burnt. All cdr/ws have to have an atip though so that your writer (which can detect the atip) “knows” that the inserted media is writable. Since all writers can detect an atip, you have to have Ignore media type (or hide cdr media) enabled if you want to play a copy of a game that has an atip check from a writer.

However, the overwhelming majority of ordinary cd/dvd roms can’t detect an atip because there’s no need for them to be able to do so.

Accordingly, if you play your back-up copy from an ordinary cd/dvd rom (and it’s a good copy), you won’t need Ignore media type (or hide cdr media).


#7

philamber, thanks for that, very informative.
unfortunately, i wasted about 8 discs trying to get that to work when it already was ‘working’ ;/

do you see a way around atip in the near future? without using a hide media option obviously…

would appreciate any theories/possibilites/plans to take over the world :wink:


#8

hiding the atip is already a way around it and is the only way around it when the cd is being read from a cd writer.


#9

Originally posted by s0ck
[B]philamber, thanks for that, very informative.
unfortunately, i wasted about 8 discs trying to get that to work when it already was ‘working’ ;/

do you see a way around atip in the near future? without using a hide media option obviously…

would appreciate any theories/possibilites/plans to take over the world :wink: [/B]

ATIP is actually an identifier for cd-writers that the cd is writable. If it wasnt needer than you could stuff anything in your writer and accepts it as “writable”.


#10

Originally posted by AZImmortal
hiding the atip is already a way around it and is the only way around it when the cd is being read from a cd writer.

dont you mean a standard cd reader? where they cant read/dont need to read atip and hence bypasses the protection…

theunbeatable, thx for your post, however unhelpful.


#11

uh, that’s exactly what i said.

hiding the atip… is the only way around it when the cd is being read from a cd writer.