Ratatouille crashes

Hello… i’m using DvDfab 4.0.1.0 and with the DVD “Ratatouille”, when I click on “Split” in the program; it crashes. It’s ok if I pick “Movie only” (86% compression).

thanks!

Just wondering why you want to split it? 86% is good and the compression is only 14% :confused:

yeah, I ended up compressing it… but I wanted to report the problem for future updates nonetheless :slight_smile:

It good to report, but do it in the beta forum, so the author sees it.:iagree:

[QUOTE=alan1476;1930874]It good to report, but do it in the beta forum, so the author sees it.:iagree:[/QUOTE]

the beta [B]forum[/B] :confused: where is that :eek: or did you mean Beta Thread :doh:

Hi benoitpr,

Thank you for the bug report.

It will be fixed in the next release.

Best Regards,
Fengtao

Hi benoitpr,

Please try DVDFab 4.0.1.2 to see the result:

http://club.cdfreaks.com/f116/dvdfab…-2-out-231957/

Thanks!

Best Regards,
Fengtao

splitting ratatouille now no crash problems working just fine!!

Nice work!!:bow::bow::bow::slight_smile:

Hi xorsists,

You are blazing fast :slight_smile:

Nice to hear the good news.

Best Regards,
Fengtao

Oh I noticed one thing I had the latest beta installed and when I installed your latest release I ended up with two installs of DVDFAB platinum its a minor thing but I though you might like to know.

ratatouille split perfect no errors just finished it up.

OS 64bit vista

I still have a problem with Ratatouille (US) crashing in Full Disc mode using 4.0.1.2 (Free Edition). I get a read error with/without PathPlayer. The error is “Task_1 Failed! Error=102(VTS_06_3.VOB 92086272 434176)” This occurs at the 51.58% mark. Any help would be appreciated. Thanks in advance

It may sound simple, but I’d give the disk a good cleaning and check for scratches. ~ Mike

I am testing it in full disc mode as we speak. I will be back with the results.:iagree:

I did a Full Disc Mode backup and had no problems.


I checked the disc - brand new, clean, no scratches or smudges.

I’m beginning to wonder if there weren’t some bad presses as I’ve seen other complaints along with all the success stories. I don’t think the store will exchange the disc on the basis of not being able to back it up. It seems to work fine in the DVD player, but we have not gone through every part of the DVD. I’ll have to get hold of someone else’s disc and see if it has the same problem.

This is the first disc I have had any problem backing up :(.

Have you done a disk defrag on your harddrive lately ? Also, you might want to check and see if your burner has any updates for it’s firmware. Worth a shot. ~ Mike
Edit: Like alan, was able to back up in full disk mode.

[QUOTE=ldicrist;1932586]I checked the disc - brand new, clean, no scratches or smudges.

I’m beginning to wonder if there weren’t some bad presses as I’ve seen other complaints along with all the success stories. I don’t think the store will exchange the disc on the basis of not being able to back it up. It seems to work fine in the DVD player, but we have not gone through every part of the DVD. I’ll have to get hold of someone else’s disc and see if it has the same problem.

This is the first disc I have had any problem backing up :(.[/QUOTE]

Try doing a clean un-install by using the info below in my signature and install an older version [B]before[/B] 4.0.1.0 to see if the issue goes away

[QUOTE=ldicrist;1932586]I’m beginning to wonder if there weren’t some bad presses as I’ve seen other complaints along with all the success stories…This is the first disc I have had any problem backing up :(.[/QUOTE]
Yup, it sure sounds like it could be a bad press…particularly as it sounds as if it fails at the same location each time.

I wouldn’t return the disc saying that “it won’t back up”.
Simply say it won’t play properly, it skips and freezes or the like.
You shouldn’t have any difficulty in exchanging it, hopefully you have the receipt.

Thanks all for the suggestions. I tried backing it up on a different machine (my laptop) and it worked for the Main Movie only. Then I tried the Full Disc option and it failed (different place than where it fails on my desktop machine). Tried it a second time in Full Disc and it worked. So, I now have a backup, but there is definitely something flaky with the disc and/or my DVD drives. Like I said, I have not had a problem with any other disc. At least I ruled out the software.

Thanks again!

the only problem i had with ratatouille was after compressing with fab plat to advd5 previews were fine but movie was real pixelated so i used nero and came out fine