Rare streken van Terratec 512 Digital in XP

vbimport

#1

Ik heb nu sinds kort XP er op staan. Ik heb ook al een tijdje de Terratec 512 Digital. Nu heb ik als ik in XP geen mp3tje draai in winamp helemaal geen geluid :frowning: Als ik dan Winamp aan zet dan gaan de geluidjes van XP en icq opeens allemaal aan. Er is dus kennelijk iets dat winamp kan dat XP niet kan.

Zijn er meer mensen die ditzelfde probleem hebben want hier wordt ik echt niet goed van :frowning:

Ik heb het maar even in hardware gezegd omdat mijn geluidskaart het niet doet. Iedereen die daar zin in heeft en het kan mag hem ook naar software verhuizen maar het blijft een twijfelgeval :stuck_out_tongue:


#2

Heeft je Terratec geen IRQ conflict?! Want geluidskaarten zijn daar owzo gevoelig voor weet je! :wink:


#3

Nee volgens XP heb ik alleen een probleem met mijn sitecom netwerkkaartje die niet goed wil installeren. Voor de rest werkt alles als een trein :slight_smile:


#4

Heeft je nic dan misschien met je geluidskaart een IRQ gedeeld?

Iig lijkt het erop alsof Winamp domweg het geluid inschakelt… dat zal Winamp wel doen door het aanroepen van je geluidskaart (in Winamp kun je zien wat je gebruikt bijv SB16 wave device of Direct play wave device)… probeer eens de door Winamp geselecteerde waarde over te nemen als voorkeurs afspeelapparaat in je Windows setup (config scherm…)…


#5

Kijk eens bij de geavanceerde instellingen of geluid wel aan staat…
Speakers zitten goed aangesloten!? (eigenlijk het eerste wat je zo moeten nakijken!)