RARE PROBLEM - Pioneer DVR 111DRK not burning with laptop!

Hello everybody,

i will make this quick so that i dont waste too much of your time. i recently bought the Pioneer DVR 111DRK internal burner and mounted it in my newly bought 5.25" USB 2.0 Enclosure to make it into an external dvd burner. the computer that im using is a laptop (toshiba m40) and it already has a dvd burner equipped/built-in. the toshiba built-in burner has been working fine but i bought the Pioneer one instead because I don’t want to wear out my toshiba burner. anyways, i installed the 111DRK properly in the enclosure and when i connected it to my laptop, XP recognized it and said that it is ready to be used. i put in a dvd to see if it is able to READ the files and it is working fine. however, when i proceed to BURN files for storage, the burner FAILS after 1% EVERYTIME making me waste 5 dvd-r’s already. i really do not understand what the problem is because the enclosure is suppose to make it “plug and play” and easy to use. the enclosure is 2.0 USB and all my ports are also 2.0 USB.

anyways, here is some additional information. i opened up nero infotool and this is what it shows:

  • primary IDE channel: Master - Toshiba MK6025GAS (this is my internal harddrive)
  • secondary IDE channel: Master - TEAC DV-W28E (this is my internal dvd burner that came with the laptop)
  • Intel 82801FB/FBM USB2 Enhanced Host Controller - 265C: Pioneer DVD-RW DVR-111D USB Device

if the above setting is at fault, what can i do about that? how do i change the settings so that i can burn with my Pioneeer DVD burner that i just bought??? i really need help from all you experts!!!

Thanks!!!

Ronnygunz

Hi,

what application do you use to burn DVD?
Also, get Nero CD/DVD Speed and do a benchmark test. Post the results here.

Michael

thank you michael for replying me.

i use nero 6.6.0.8a to burn my dvds - i’ve been using it since it came out and it has been working fine for me (of course i was using my toshiba built-in dvd burner and not the new pioneer burner).

i tried to do the nero cd/dvd speed test thing that u told me to, but it actually gave me an error. the error message is: Error - NO ADDITIONAL SENSE INFORMATION (000000). I have no idea what that means. i then tried to do a cd/dvd speed test with my toshiba burner and it worked.

btw, how do i post pictures to this message? i have some .jpg screenshots that i want you to see.

so how do i fix that? if the burner is working properly it shouldnt be giving me an error…

let me know if you want any other additional information.

Thanks!

Update Nero to 6.6.1.4 and use better media.

Then post a logfile, but remove the serials!

did you every get it work - i have the same problem with a similar setup using nero 7.0. laptop . usb 2.0 card and external dvd in enclosure and won’t burn but reads. However when i put in a blank dvd the drive changes to a cd burner on windows explorer. When i take out the blank cd it goes back to dvd rw.

Nero 7.0?

Jeeez! Update!