Random Write Problems

vbimport

#1

I am having some problems with copying a dvd. I put the original DVD in my drive (I’ve copied many before) and use AnyDVD to remove any protections. The disc transcodes properly, and when it comes time to burn the new copy, all of the blank media I try to write it to is apparently “bad”. the error message is:

"Writing to video media was not successful:
Media Write Error


A Write error has occurred, probably caused by a bad media.
Please replace the media and try again."

The only thing is, I have tried 2 different brands of discs (all 4 gig standard dvds) - Verbatim and Ridata - each spools of 50 discs and every disc gives me the same message.

Now is where it gets weird. The first time I tried the Ridata discs to copy a movie (Little Miss Sunshine) one of them worked. Now none work. I don’t get it…

My burner is the Plextor PX-716AL with newest drivers.
I am using the newest versions of CloneDVD and AnyDVD

Thanks in advance for helping me out.


#2

i have also had this problem recently… media i have used before and has been fine has recently started giving me the same error message… hopefully someone can help


#3

Talnoy

I would start by using a lens cleaner on your drive to make sure there is no dirt on the laser lens (even a tiny speck might be enough)

I would also try slowing down your burn speed a bit just to see if this makes any difference.

Do you have another drive in you system? If so then try using that drive for burning the disc and the Plex as your source drive.

Do you have any other disc copying software on your PC like Nero - try copying a disc (probably a copy of a copy) to see that that program will burn.

After all that it might just be that your drive is beginning to fail and you will need to look at replacing it. Many good drives can now be had for $30/£25 these days and might also save you lots of wasted hours :slight_smile:


#4

thanks guys…but i think it just might be the dvds…i trued a “writeready” and they worked fine.