Ram configuratie apacer 3200 cas 3

vbimport

#1

hey iedereen!
ik heb een probleem.
ik heb onlangs moederbord ( Nvidia nforce 2 N2U400-A)+ processor(AMD Atlon xp 2600) gekocht.
op dit moederbord heb ik een schijfje ram, namelijk Apacer pc3200 256 Mb Cas 3.
ik heb al redelijk wat zoekwerk gedaan, en heb gevonden dat mijn processor normaal gezien op 133mhz fsb zou moeten kunnen draaien…
maar het probleem is nu als ik de fsb setting op 133 zet dat mijn computer instabiel word en bij zware bewerkingen gewoon plots reset!
ik kan de fsb max op 125mhz zetten, dan draait hij vrij stabiel…
heb ook de cpu temperatuur gecheckt maar die is max een 45-50° C, dus overhit wordt mijn cpu zeker niet.
mss zou het mijn ram setting geheugen het probleem kunnen zijn?
deze laat ik namelijk in de bios op optimal staan.
zou iemand mij aub kunnen helpen welke settings ik zou moeten gebruiken voor mijn type ram geheugen? en indien dit niet het probleem is, zou iemand mij alstublieft kunnen uitleggen wat ik nog meer kan proberen?

alvast bedankt!
frank


#2

uitvaller kan vele oorzaken hebben maar om je even op weg te helpen:

je kunt proberen de nieuwste bios update van je moederbord op te halen en je moederbord te flashen naar een nieuwere firmware dit wil soms nog wel eens helpen bij uitvallers.
nieuwste n-force drivers downloaden

verder weet ik niet wat voor voeding je gebruikt maar dit is zeker een aandacht punt om eens na te kijken. verder raad ik je eens aan je geheugen door memtest86 te laten gaan.

hopelijk kun je wat met deze info.


#3

Wat je eens kunt controleren is of:

  • je geheugentimings correct staan (dus op cas 3 ipv cas 2)
  • je CPU niet te warm wordt
  • je voeding voldoende vermogen kan leveren
  • je geheugen niet defect is (idd met Memtest86+, te downloaden vanaf http://www.memtest.org)
  • je CPU niet beschadigd is (controleer de kern op afgebroken hoekjes)

Hopelijk helpt dit je een beetje op weg naar waar je het probleem moet zoeken.

Wat


#4

hey iedereen!
heb de geheugentest gedaan met memtest86, alles ok met geheugen. voeding zal ook geen probleem zijn denk ik, omdat deze net vervangen was. cpu is niet beschadigt en ook niet overhit (circa 45 en 50°)
ik zal eens proberen om een driver update door te voeren en eventueel de bios up te daten.
alvast heel erg bedankt voor de info!