Rainbow Six - Black Thorn copy help

I need help copying Rogue Spear - Black Thorn…When I´ve tried, I´ve managed to install the game but when I start it there´s some kind of error that makes the game close down before it really starts…:frowning:

I use XP, Aopen burner 24x, tried CloneCD and Nero latest version…

whats the protection on these games??
check with clony

Well, what do you want to know ? And how do I do it ? :cool:

Well, I´m getting a hang of this clonyxxl, but the cloneCD program can´t read the files on the CD to an imagefile…

It just says failed to read sector … so I never get a chance of even trying to burn it :mad:

Help ! :confused:

the game is probably protected with safedisk 2
if it is then when you see failed to read sector… with clonecd its normal
use these settings
Read
4X
FES on
FES settings
3 read retries
error correction softwre
all other off

Write
speed
MAX
AWS on
dont close… on
burn proof/ justlink on (if your writers supports it)
all else off

Thats´right, the game is protected på safe disc 2 !
Inspite of the good help I got from you I still can´t read the files to a image-file. It´s says “can´t read sector etc. etc.” all the time. I´ve tried alot of setting but it won´t work. I`ve also tried to copy the CD right over but with the same result…

I read somewhere that you can scan the disc and then just send the setting to cloneCD…if that´s possible it´s sounds a bit easier… !

Please help !!! :confused:

like I said before its supposed to say cant read sector… in the first 10.000 sectors
Its a part of the protection so use the settings I mentioned before and wait