RAID ON A DELL 9200 w two 320 SATA MAXTOR

OK/ I went with a fresh install with two new sata 320/16 maxtor/segates from fry’s. My bios is set to raid but the drives say non raid drives in the bios. Are drives that specific on their functionality? In the Dell version of XP load it never ask for advanced mode. I am so confused. :confused:

You have to go into the RAID controller BIOS and create the RAID array. Unless you’re creating a RAID-1 array, this will wipe the drives.

I need to install intel raid drivers from a floppy with f6 and I have no floppy. This is really retarded.

you dont need a floppy,use nlite

ETP
did you get those sata drivers,Ive looked but probably not looking in the correct places,can you copy them to me please.

This is what I got from Dell. :bow: Since I am up an running on one drive/non raid. I have put this off until I get really bored. It would mean a destructive rebuild to do this. :a
I hope this will help!

Please follow the instructions below to disable the floppy drive in the BIOS.

  1. Turn your system off, then back on ,and at the Dell screen, strike F2.

  2. Press the up- and down-arrow keys to highlight Drives and press <Enter>.

  3. Press the up and down arrow keys to highlight floppy drive. Follow the instructions at
    the bottom of your screen to disable the floppy drive.

If you’re still having problems installing the drivers after disabling the floppy drive,
please follow the instructions below for setting the computer to RAID-Enabbled Mode.

1.Press the up- and down-arrow keys to highlight Drives and press <Enter>.

2.Press the up- and down-arrow keys to highlight SATA Operation and press <Enter>

3.Press the left- and right-arrow keys to highlight RAID On, press <Enter>, and then
press <Esc>.

4.Press the left- and right-arrow keys to highlight Save/Exit, and then press <Enter> to
exit System Setup and resume the boot process.

Please let me know if you’re able to install the drivers after disabling the floppy
drive.

Respectfully,

I think Easterbunny suggested that you place the sata drivers on a copied xp install disk using nlite,that way you dont need the floppy drive. Have you a copy of the sata drivers to use?