RAID 0 - 2 x WD1200JB

vbimport

#1

I am getting extemely slow read speeds on my RAID 0 array. I have switched I/O cards (although both Highpoint) and drivers but nothing seems to help.

On average, read speeds are about 42MB/s. My two cheapie 40GB WD drives get 62MB/s.

Has anyone else experieced this problem, and if so, have you found a solution?


#2

I don’t have any experience with raid, but I would suggest you actively cool those 120GB drives, if you are not already. Those WD drives can get hot.

Good Luck!


#3

The do tend to get a little warm. :slight_smile:

Unfortunately, I am having difficulty resolving this. I have posted this issue in a few forums other than this one and thus far have not had a response.

I have a trouble ticket in with Western Digital but they are slow to answer…


#4

Heat has nothing to do w/ it. If it does, your pair of WDs would be dead by now.

Try breaking up the RAID and test each HD w/ WD’s diagnostic tool. Could be bad HD.

I’m using the Promise TX2, same WD HDs as you, 60MB+. My god damn Maxtor 160GB/8MB only gets 30MB+.


#5

Thanks for the reply.

I tried WD’s diagnostic tool, nothing out of the ordinary.

On another post, I was told that, “Highpoint is known to suck.” Think there is any truth to that?

I tried a 40GB WD & a 40GB Maxtor on the same RAID controller and got 62MBs, which is why I am blaming the WD1200JB’s.


#6

Problem Solved.

Onboard RAID not able to handle the drives. Add-on card works fine, now SiSoft Sandra shows 67MB/s.

Thanks, Stoner, for your reply.

  • Bill