Ragazzi ho un problema

ho un masterizzatore dvd della btc DRW 1004 IM l’ho comprato il natale scorso cioè 2004, sinceramente non so che firmware aveva finkè non lo cambiai, nella confezione è uscito nero 6.0.0.16 praticamente sto buttando un casino di dvd mi da sempre errore che firmware devo mettere e come si fa a vedere qual’era quello originale? grazie a tutti

Innanzituto benvenuto nel forum.

Non sono sicuro di aver capito bene. Innanzitutto sarebbe opportuno che tu specificassi qual è l’errore, chi da l’errore (il nero al termine o prima di finire la masterizzazione, il dvd player, windows explorer…), e magari qualche informazione sul tuo computer.

Un’altra cosa: sei sicuro di aver usato il firmware corretto? Purtroppo non è raro che il drive venga flashato col firmware sbagliato, col risultato di renderlo completamente inutilizzabile. Sapere qual era il firmware originale credo che sia impossibile, dato che la scrittura del nuovo firmware si sovrappone a quello precedente. Per sapere come stanno le cose prova a usare Nero Info Tool (lo trovi sul pulsante di start di windows nella stessa cartella in cui è stato installato nero; oppure puoi scaricare l’ultima versione nel sito di CDSpeed2000) e a postare le informazioni che questo programmino ricava dal masterizzatore.

ti ringrazio per avermi risposto, allora quando avvio la masterizzazione sempre a bassa velocità mi da errore cioè incomincia a masterizzare e poi all’improvviso mi da errore, ho fatto anche dei test e mi da errore, ieri mi ha dato l’errore a 2 dvd e 1 no sempre della stessa marca, poi come firmaware ho messo l’ultimo 0251 se non erro, ora ti posto il risultato di dvdinfo e poi di cdspeed:

prima non avevo problemi ma può essere che sia u conflitto hardware ? cioè la causa può essere un hard disk che funzioni male?
cdspeed:


C:\Documents and Settings\Alessandro\Desktop

Ciao egitto74,

ci puoi dire come sono collegati al tuo PC il masterizzatore e gli eventuali hard disk?

Intendo:

Primary Master: --> ???
Primary Slave : --> ???
Secondary Master: --> ???
Secondary Slave : --> ???

Come regola generale, evita di collegare sullo stesso cavo (ad esempio primary master e primary slave) il masterizzatore e l’hard disk: meglio che il masterizzatore sia da solo (come master), o al limite assieme a un’altra unità ottica (tipo un DVD-ROM o un altro masterizzatore).

Una cosa: non puoi usare la tag [img ] per linkare files che hai in locale sul tuo desktop… o hai uno spazio web, accessibile direttamente via http o ftp, oppure devi allegare i files al messaggio come attachments.

Ciao, :slight_smile:

ET

hard disk e dvd rom sono collegate tra di loro e poi sulla piastra

intendi che hai sull’IDE primario un hard disk e un lettore DVD-ROM e sull’IDE secondario il masterizzatore da solo? Se si, che DVD-ROM è? Se puoi, spendi qualche secondo in più per scrivere i messaggi con un po’ di dettagli, magari riusciremo ad aiutarti meglio. :wink:

Ciao,

ET

ora ho fatto un simulazione con nero :
al 7% mi da errore durante alla lettura dei dati

questo è il log di nero che mi spiega l’errore ma non ci capisco una mazza
Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Programmi\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 17/06/2003 15.25.04
Versione Nero: 6.0.0.16
Masterizzatore: <DVDRW IDE1004> Versione: 0251 - HA 1 TA 1 - 6.0.0.16
Driver Adattatore: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <HL-DT-ST CD-ROM GCR-8521B>Versione: 1.02 - HA 1 TA 0 - 6.0.0.16
Driver Adattatore: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : IBM-DTTA-351010 atapi Port 0 ID 0 DMA: On
DiskPeripheral : Maxtor 6Y080L0 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : HL-DT-ST CD-ROM GCR-8521B atapi Port 1 ID 0 DMA: Off
CdRomPeripheral : DVDRW IDE1004 atapi Port 1 ID 1 DMA: On
CdRomPeripheral : AXV CD/DVD-ROM 2.1b axvscsi Port 2 ID 0 DMA: Off

=== CDRom-Device-Map ===
HL-DT-ST CD-ROM GCR-8521 F: CDRom0
DVDRW IDE1004 G: CDRom1
AXV CD/DVD-ROM H: CDRom2

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 511MB (523760kB)
Free physical memory: 336MB (344656kB)
Memory in use : 34 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

18.10.2005
Compilation ISO
11.51.23 #1 Text 0 File Isodoc.cpp, Line 5907
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : TRUE
Write : FALSE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

11.51.23 #2 Text 0 File Reader.cpp, Line 118
Reader running

11.51.23 #3 Text 0 File Writer.cpp, Line 127
Writer DVDRW IDE1004 running

11.51.23 #4 ISO9660GEN -11 File geniso.cpp, Line 3861
First writeable address = 0 (0x00000000)

11.51.23 #5 Text 0 File Burncd.cpp, Line 3169
Turn on Disc-at-once, using DVD media

11.51.24 #6 Text 0 File DlgWaitCD.cpp, Line 230
Last possible write address on media: 2298495 (510:46.45)
Last address to be written: 2148207 (477:22.57)

11.51.24 #7 Text 0 File DlgWaitCD.cpp, Line 235
Write in overburning mode: FALSE

11.51.24 #8 Text 0 File DlgWaitCD.cpp, Line 1878
Recorder: DVDRW IDE1004, Media type: DVD-R
Disc Manufacturer: TYG02 -
Disc Application Code: 64, Disc Physical Code: 193

11.51.24 #9 Text 0 File DlgWaitCD.cpp, Line 393
>>> Protocol of DlgWaitCD activities: <<<
=========================================

11.51.24 #10 Text 0 File ThreadedTransferInterface.cpp, Line 769
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original disc pos #0 + 2148208 (2148208) = #2148208/477:22.58
relocatable, disc pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2148208 blocks [DVDRW IDE1004 ]
--------------------------------------------------------------

11.51.24 #11 Text 0 File ThreadedTransferInterface.cpp, Line 938
Prepare recorder [DVDRW IDE1004 ] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 4399837184, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
-150 | lead-in | 0 | 0x00 | 0x41
-150 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
2148208 | lead-out | 1 | 0x00 | 0x41

11.51.24 #12 Phase 24 File dlgbrnst.cpp, Line 1843
Inizio ottimizzazione file

11.51.24 #13 Phase 25 File dlgbrnst.cpp, Line 1843
Ottimizzazione file completata

11.51.24 #14 Phase 32 File dlgbrnst.cpp, Line 1843
Inizio simulazione a 4x (5.520 KB/s)

11.51.25 #15 Text 0 File ThreadedTransferInterface.cpp, Line 2136
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

11.51.25 #16 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 13:20,488 (800488ms) -> OK

11.51.25 #17 Text 0 File DVDR.cpp, Line 1479
Recording mode: Sequential Recording Mode

11.51.25 #18 Text 0 File Mmc.cpp, Line 19140
Set BUFE: Super Link -> ON

11.51.25 #19 Text 0 File DVDR.cpp, Line 1594
Start write address at LBA 0
DVD high compatibility mode: Yes

11.51.25 #20 Text 0 File Cdrdrv.cpp, Line 7909
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 5
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 0 h
End Sector Number in Layer 0: 0 h
Data in Burst Cutting Area (BCA) does not exist
Media Specific:
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

11.51.35 #21 Text 0 File Writer.cpp, Line 318
11:51:35.131 - DVDRW IDE1004 : Queue again later (Intervall : 11msec)

11.52.41 #22 TRANSFER -25 File Reader.cpp, Line 371
Errore durante la lettura dei dati

11.52.41 #23 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

11.56.18 #24 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

11.56.18 #25 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

11.56.18 #26 Phase 34 File dlgbrnst.cpp, Line 1843
Simulazione fallita a 4x (5.520 KB/s)

Existing drivers:
File ‘Drivers\atapi.sys’: Ver=5.1.2600.0 (XPClient.010817-1148), size=86656 bytes, created 31/08/2001 12.00.00 (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

Prova a sconnettere il CD-ROM LG:

HL-DT-ST CD-ROM GCR-8521B atapi Port 1 ID 0 DMA: Off

E’ collegato sullo stesso canale del masterizzatore, se non ho visto male, e ha il supporto DMA disattivato (cosa che probabilmente è normale visto che dovrebbe essere un drive abbastanza vecchio): non vorrei che interferisse con il masterizzatore. Prova a lasciare il master da solo.

ET

ho sconnesso il lettore cd e sto facendo una simulazione con nero tra un pò ti dirò il risultato e cmq volevo ringraziarti per il tempo che mi dai

niente da fare arriva al 7% e mi da il solito errore
non vorrei che sia per colpa dei files che voglio masterizzare
non so proprio cosa fare

Mi vengono in mente un paio di cose…

[ul]
[li] Hai fatto un controllo antivirus?
[/li][li] Sei in grado di controllare se per caso hai un supporto ASPI installato, e magari installato male? Usa aspichk
[/li][/ul]

Mo’ vado a pranzo… :wink:

ET

il programma aspi mi dice questo:
component version size
ASPI32.SYS 4.71.2 16877 BYTES
WOWPOST.EXE 4.6 (1021) 4671 BYTES
WINASPI.DLL 4.6 (1021) 5600 BYTES
WNASPI32.DLL 4.71.2 45056 BYTES

s

Questo non va bene… :disagree: hai un misto della versione 4.6 (1021) e della 4.71.2. Magari non c’entra niente, ma è meglio sistemare la cosa. Hai due opzioni:

[ul]
[li] rimuovere completamente il supporto ASPI, che non è necessario alla maggior parte degli applicativi (che utilizzano il supporto SPTI di Windows)
[/li][li] configurare correttamente il supporto ASPI. Dovendo scegliere fra le versioni 4.6 e 4.71.2, io ti consiglierei di provare prima con la 4.6
[/li][/ul]

Per fare questo, ti conviene utilizzare il package ForceASPI. Il file .ZIP va decompresso in una cartella temporanea, quindi sono disponibili alcuni comandi per agire sul supporto ASPI.

Ti suggerisco di dare un killaspi (doppio click su killaspi.bat): ti si aprirà una finestra DOS con delle scritte. Alla fine troverai:

ASPI Layer is killed
(etc. etc.)

Se premi un tasto la finestra DOS si chiude.

Ti conviene fare un reboot della macchina, e provare a fare una masterizzazione con Nero senza supporto ASPI. Se vuoi reinstallare il supporto ASPI (4.6), il comando da dare è instaspi (funziona in modo analogo, al termine devi fare un reboot).

Ciao,

ET

Che masterizzatore e’?

Marca, modello e firmware che hai messo.

Che supporti stai utilizzando?

Marca e tipo.

ciao.

@ egitto74

Scusa se non ho potuto rispondere al tuo PM, ma ogni volta che ci ho provato il server mi restituisce un errore dicendo che il ricevente non è valido.

Concordo con le valutazioni di ET. I driver ASPI sono un po’ confusi. Prova a usare l’utility ForceASPI scaricandola dal link che ti ha postato ET e ad installare la versione 4.6 solamente.

Una domanda che volevo farti è se hai fatto qualche modifica al tuo computer prima di cominciare ad avere quei problemi. Hai montato qualche nuovo hardware o installato qualche altro software?

Un’altra cosa: io non ci farei molto affidamento sulla funzione di simulazione di nero; prova a fare una masterizzazione effettiva, e per non sprecare supporti usa dischi riscrivibili; li puoi sempre cancellare e riutilizzare almeno un centinaio di volte.

Un altro tentativo è quell di installare l’ultima versione di nero, la 6.6.0.16 se non sbaglio.

Un’altra possibilità è che i cavetti siano danneggiati; a volte succede che montando e smontando i connettori un cavetto si rompa. Il modo migliore per escludere che il masterizzatore dia danneggiato è quello di provare a montarlo su un computer diverso. Se hai la possibilità di fare questa prova col computer di un amico ti suggerisco di farla (non costa niente e dà molte informazioni).

Aspettiamo ulteriori notizie.

ragazzi non so come ringraziarvi mai visto un forum con persone così disponibili e gentili, davvero un grazie di cuore, cmq ho avuto un casino di problemi quindi prima di provare quello che mi avete detto dovrò fare qualke spesa e a questo punto penso che compro un nuovo masterizzatore ma per principio devo fare tutto quello che mi avete detto perchè voglio vedere se ha qualche problema hardware, cmq spiego cosa mi è successo, un mio amico 1 mese fa mi diede un h.d. da 80 della maxtor mi disse se lo vuoi prendilo ma guarda che da qualke problema,quindi lo provai e tutto sommato sembrava andar bene, dopo un 15 giorni riavvio il pc e non mi rilevava più l’h.d. principale vado nel bios e sistemo poi un altro riavvio e nn mi rileva il secondo quello da 80giga, e se non erro è da quando ho messo sto h.d. che non riesco piu a masterizzare, e vuoi vedere che quando nero mi dice errore di lettura e perchè qello che voglio masterizzare si trova nell’h.d. da 80giga??
cmq oggi prendo cambio alimentatore e pila su piastra madre e succede un casino alla volta prima non mi rileva un cavolo poi un h.d e poi l’altro non si avvia xp poi si spegne da solo cmq un casino fino ad ora che si è riavviato e sembra non dare problemi, ma credo proprio che inizio a buttare l’h.d. da 80giga ma ora faccio una prova metto quello che voglio scaricare nel primo h.d. e masterizzo se nn da piu problemi allora prendo quello da80 giga e gli faccio fare un volo dal palazzo però devo salire prima fino al 4 piano perchè sto al secondo ragazzi ora vi saluto e faccio un pò di prove e vi ringrazio davvero di cuore a presto e spero per parlare un pò di altre cose :slight_smile:

Beh, la presenza di un hard disc rotto spiega molte cose. Ti consiglio di provare a masterizzare scollegando del tutto l’HD danneggiato.

Comunque, nel registro degli eventi dovresti avere qualche centinaio di errori causati dall’HD danneggiato