R1900 Misfeed CD

vbimport

#1

I have an R1900 and right in the middle of a print job, it started kicking out cd’s and saying that they weren’t loaded properly. I reinserted, pushed the paper button, it draws the cd in, then kicks it back out and reports the error.

I think some sensor is bad on the printer or something.

It will print to paper just fine.

13 months old, so out of warranty.

Any recommendations?

Thanks,

Kirk


#2

Try washing the tray and polishing the little foil reflectors.


#3

Where are the foil reflectors? I don’t see them.


#4

Well, it is working now. Don’t know why.

Here are the steps that I did.

On and Off cycle about three times.

XP Computer reboot twice. (main computer)

Opened and closed cd door.

Cleared paper in tray.

Wiped off CD tray.

No printing

Turned it around to get the serial number to call Epson and there was a cd hanging out the back?? Don’t know how it got there? Looks new and the same brand as I am currently printing. Maybe I loaded two at once and one got shoved out the back?

Tried to print from Epson Print CD - No print

Tried to print from Photoshop - No Print

Plugged in the MacBook Pro and started Epson CD Print and sent a test to the printer - it sat there for about 3 minutes with the spinning beachball of death - Then printed!!!

Now it prints from the XP computer.

No clue what step I took that fixed it, but it is working.

Kirk