R.A2 Strange install

vbimport

#1

Hi All,

Just recieved my new Lite-On 24102B burner and made a backup of R.A.2,It burnt in 3 minutes :slight_smile:
Now when I go to install it the installer hangs for about 1 minute then installs the game without any further problems.When I start the game the video and sound is a little bit choppy at the start but the game itself runs fine.
Is this normal?.

Using Clone CD 3.3.4.1
Sony CDU 5211 CD Rom to read (Max speed)
Lite-On 24102B To burn (Max speed)
Read and write were set as per Settings-Safe Disc2-By FutureProof.

Tried installing with both the Sony CD Rom and the Lite-On,same thing.
I also tried installing the disc image with Daemon Tools-Works Perfect,None of the above Problems.

My Computer specs are:
Windoze XP Pro
XP 1800+
Asus A7V266-E Mobo
512MB DDR Ram
20 GIG HDD
Sony DDU 1621 DVD
Lite-On 24102B Burner
Asus I-Panel Deluxe

Any Help on this matter will be greatly appreciated.

Portmac


#2

does the original do the same ?


#3

The original game cd’s start the installer straight way,no hanging of the install at all.

P.S. I just made a backup of Sims Hot Date,works just like the originals,no problems with the installer at all.But I used Clone CD4 instead of 3.3.4.1


#4

I think the installer hangs because it’s having problems reading the disc. Maybe your Sony doesn’t work very well at max speed, or your Lite-On doesn’t work very weel on 24x at the used media. CloneCD 4 is a better reader than CloneCD 3 (regenerate data sectors, slow audio reading, etc) so that could explaing why that worked better.


#5

Hi all,

I had another try at it with CCD4,Using the Game CD setting,while reading the disc in the log file I noticed this:near the start

W 2:47:36 PM LITE-ON LTR-24102B does not support current Fast Error Skip settings!
W 2:47:36 PM Changed error correction mode to Hardware Error Correction.
I 2:47:36 PM Fast Error Skip has been enabled automatically!

and this:near the end

I 2:53:17 PM Fast Error Skip has been disabled automatically!

Is this normal?

Used my Lite-On 24102b to read the disc and the image works in Daemon Tools.

Portmac


#6

Originally posted by portmac
[B]W 2:47:36 PM LITE-ON LTR-24102B does not support current Fast Error Skip settings!
W 2:47:36 PM Changed error correction mode to Hardware Error Correction.
I 2:47:36 PM Fast Error Skip has been enabled automatically!

and this:near the end

I 2:53:17 PM Fast Error Skip has been disabled automatically!

Is this normal?[/B]
yep. There’s a little explanation in the sticky posts :wink:


#7

Thank you for the help and advice :slight_smile:

P.S. I had another go at R.A.2 using CCD4, It worked perfectly.