Quick Question

vbimport

#1

I recently made a backup copy of GTA3 using a hival burner with AWS on...

If I try to use disc 2 in my burner I need to enable the 'hide cdr' option....

I knew I would need to do this in the burner...

However if I just try to put the disc 2 into my regular cdrom (not a burner) I still have to have the hide cdr option checked???!!!

I thought only burners could recognize the 'cdr protection' that requires the hide cdr option???


#2

Apparently some newer dvd-rom players or cd-rom players are able to read ATIP as well… can’t confirm this myself, but this was claimed in a thread in the CloneCD, Experienced users forum.


#3

what new dvd/cd-roms are doing this…

not good …now have to find a reader which does not read the ATIP


#4

Wow, a DVD-ROM could read ATIP, eh?
That will be more benefit from MarcoVision… :a
Maybe Unwarpers will help… According the the boards Unsafeshit (Unwarper for SD 2.51) won’t work for GTA3… :frowning:
Maybe Philips or other kind of companies will make some kind of special write mode…

This come out of my mind… LOL

(S-DAO) - Super DAO, maybe?
that can write beyond the ATIP and making the ATIP unreadable??? Only works on a CD-R?
hehe… I hope this is what happens next…
Ahhh wellz :wink:


#5

Originally posted by Mcrobrewer
[B]
However if I just try to put the disc 2 into my regular cdrom (not a burner) I still have to have the hide cdr option checked???!!!

I thought only burners could recognize the ‘cdr protection’ that requires the hide cdr option??? [/B]
I suspect it’s just part of the Hide CD-R media bug. The MMC command “read_atip” is understood by writer’s chipsets but would not be coded into a 'ROM chipset (no need). There are various MMC commands for “read_x” and there are three or four that can be used to return the ATIP info. Only one is valid for writers and if used with DVD/CDs may lock the writer up - dunno really. This is not an issue and has been discussed & speculated since Adam was a boy. Every now & then, someone comes along with the exact strings, explanation, shows us that it’s not true etc and we all go back to normal. I’m sure if spath was lurking, he’d jump straight in…


#6

Foolproof… I hear… but explain this…

If I do not even have the ‘hide cdr’ option checked or even cloneCD installed I still can not play the disc on my cdrom???

Very strange.


#7

ahem brother


#8

well as we all know sometimes windows uninstalls programs but leaves "stuff " behind…sometimes the dreaded reformat is necessary…

or can try to clean the registry…but no matter how careful I am when I have done this I still seem to miss crap


#9

Originally posted by FutureProof
I suspect it’s just part of the Hide CD-R media bug. The MMC command “read_atip” is understood by writer’s chipsets but would not be coded into a 'ROM chipset (no need). There are various MMC commands for “read_x” and there are three or four that can be used to return the ATIP info. Only one is valid for writers and if used with DVD/CDs may lock the writer up - dunno really. This is not an issue and has been discussed & speculated since Adam was a boy. Every now & then, someone comes along with the exact strings, explanation, shows us that it’s not true etc and we all go back to normal. I’m sure if spath was lurking, he’d jump straight in…

In fact, the “Hide-CDR Media” option does a little bit more than hiding ATIP & PMA to make backups work which otherwise wouldn’t. (Actually, copies created by CloneCD shouldn’t have a PMA anyway).

In other words: Leave the option on and be very happy that it works. Magic is sometimes a goog thing™.


#10

Originally posted by Mcrobrewer
[B]
If I do not even have the ‘hide cdr’ option checked or even cloneCD installed I still can not play the disc on my cdrom???

Very strange. [/B]
Why is it strange? Maybe the backup is a coaster? Have you tried another machine that does not have CCD? Has the newest version of CCD fixed anything?


#11

Originally posted by ausjim26
ahem brother
what the hell does that mean?!