Question

I just installed the newest DVDFab freeware on my Windows 2000 unit. The installation seemed to go fine. I started DVDFab, it recognized my DVD but when I hit the “START” button it freezes my computer. So then I try to shut down the program and it says it is debugging. Anyone else having this problem? Thanks in advance for any responses they will be much appreciated.

I’ve never used dvdfabdecrypter-freeware, as I own platinum.
It sounds like a conflict(s).
Do you have other burning software installed?..notably Roxio (Sonic), InCD, etc.
There is a ? icon which includes “help” on retail versions…probably on the freeware versions as well.

Hope this helps…

Conflicts include, but are not limited to:


Troubleshooting

Conflicting Software
Almost all errors are caused by conflicting software packages, error 96 and error 304 are the most common, 99% of which can be fixed by removing or disabling any of the software packages you have from the list below.

InterActual Player and PC Friendly - These programs are made by the movie industry to hinder copying. These programs are DVD software viewers that often come on DVD movie discs, and will try to install themselves every time you watch a movie on your computer. Please make sure to NOT let these install. They are both poor quality players and we suggest you use WinDVD or PowerDVD, both of which can be obtain for free on a trial basis.

Ahead InCD,
Veritas Record Now,
DLA (includes HP DLA)
B’s Clip,
DirectCD (component of EasyCDCreator)
InstantRead/InstantWrite
These software packages will load a packet-writing software that will constantly talk to your CD/DVD writer, and can cause a number of issues while trying to write a disc. If you have any of these packet writing software packages you must remove them from your computer system for DVDFab to function correctly.

Spyware (example: Gator, NewDotNet, OfferCompanion) - These programs serve no good purpose and may interfere with the normal operation of the burning software. Download Adaware 6 SE (Personal Edition) from www.lavasoftusa.com ensure you download any and all updates and then set it to do a full system scan, remove any objects it finds.
With adaware you must download any updates available prior to scanning your system, we recommend scanning your system every few days to ensure it remains in optimum running condition.

GoBack - This backup software constantly runs in the background (Terminate and Stay Ready) and may need to be disabled if you experience problems.

McAfee virusscan and Norton AntiVirus - These anti-virus software can cause errors while burning. If you experience problems while burning, you can disable the software temporarily by right clicking on the icon in the lower right side of the task bar. When the burn is complete, the software can be reactivated.

StopZilla and MyStorageGuard - Theses software can hinder required the installation of the software. If you experience problems installing the software, you may need to temporarily disable the software.

Napster 2.0 - This software includes some basic burning software (made by Roxio) that can cause burning problems if it is running. You will need to close this program completely before trying to use our software.

Easy CD Creator 4.x - Due to the age of this package, it is no longer updated by the authors. There are bugs present in this older system that will cause numerous problems on your machine, not just with our software. Please uninstall completely, and consider either the new 6.x version from Roxio (http://www.roxio.com). The newer version installed without the Packet Writing software (DirectCD/Drag to Disk/InCD) works well with our software.

The only software on that list that I have is Norton. But it looks as though Norton only messes up the burning process (acording to the bit you copied in your post). Which of course is not where my problem is. I also read something about firewalls possibly causing a problem.

Just an update. I closed my firewall and the problem persists. Very frustrating.

hi there! have you tried uninstalling, using a registry cleaner (I use error killer but there are free ones out there) and reinstalling? Best of luck!
Daemian

Do a <Ctrl><Alt><delete> to check out what programs and processes are running in task manager. When a computer freezes, it is conflicts and you will see CPU and Memory spikes in task manager too. Windows may be running a debug program too. I know I have posted how to check error in System iformation. If you don’t know how let me know and I will try to find it.

Mack

Providing amplifying information ->

Have you ensured that you have curtailed ALL Multi-Tasking background operations while DVDFab is activated? Also have you ensured that you don’t have any invasive Anti-Virus and Packet Writing programs running while the DVDFab software program is activated?

The following are examples of Packet Writing software programs –> Sonic DLA, Nero InCD, NTI FileCD, Roxio DirectCD/Drag-To-Disc, CE Quadrant Just!Burn, Sony abCD, InstantWrite, Backup4all, B’s Clip, NeoClip, InstantBurn. This is not an extensive complete list, there are numerous others. If you have any Packet Writing Software Programs installed strongly suggest to completely removing them from your computer.

To ensure that all background operations are in fact curtailed check that ALL unnecessary programs are not automatically loaded during Window Startup. To check this suggest viewing the below Web Link that details how to use MSCONFIG to configure Windows Startup to load only necessary items. You will be surprised at all the unnecessary Memory and Resource wasting items that are automatically loaded during Windows Startup. Quite possibility you have some unnecessary item automatically loaded during Windows Startup that you are unaware of that could be interfering with the popper operation of DVDFab that could be causing your problem.

http://netsquirrel.com/msconfig/

Best Regards,
bjkg

hi bjkg!
thanks for the info on system configuration - I had no idea that there was a way to keep unnecessary programs from automatically loaded during Window Startup.
Daemian

As an update. I cleaned the registry and disabled most of my unnessecary programs on start-up. I re-installed DvdFab Decrypter and I get one step further now. When I het the “start” button (it doesnt freeze my machine anymore) it says “copying DVD files(VIDEO_TS)” but it doesnt do anything (the DVD drive never moves and I let it run for at least 10 minutes and nothing). When I hit “stop” it asks if I want to stop and I hit yes. But it doesnt do anything. It doesnt freeze my computer anymore is just doesnt do anything. So I close it through Task Manager and says the program isnt responding.

I really appreciate all the responses so far, as you have at the least helped it from freezing my machine. I feel like I am very close to getting it to work and would appreciate any more ideas. Again, thanks very much.

What is the type of your DVD drive?

The type of drive is NEC DVD_RW ND-3500AG.

Glad to hear that you followed Daemian’s suggestions…and obtained some measure of success…that procedure often helps.
So, is your burner working correctly with other applications and it’s just Fab causing problems?

Are you using fab’s default burn app…VSO?

Have you tried with nero…I mean within the fab application? (nero is one of the choices, provided it’s installed on your system).

Are you using -R media?..what MID are you using?

Could you try a +RW disc? (or +R…just trying to avoid coasters here with the +RW).

If you rip to your hdd, close fab, then navigate to the folder with nero, etc., are you able to burn? (again recommend an RW).

“So, is your burner working correctly with other applications and it’s just Fab causing problems?”

Yes. Although as stated above I am nowhere close to the burning phase. I hit the “start” button and nothing happens. It doesnt freeze my computer but it wont close either. I have to close it through Task Manager in which it says program not responding.

“Are you using fab’s default burn app…VSO?”

I am just literate enough in computers to get myself in trouble but I dont know what you are talking about.

“Have you tried with nero…I mean within the fab application? (nero is one of the choices, provided it’s installed on your system).”

I have Nero but havent used it yet with Fab.

“Are you using -R media?..what MID are you using?”

+R

Sorry, haven’t had a chance to get back to you.

>Open express and click on the “asterisk thingy” icon (upper right), it will open the settings window.
>On the “burning engine”, click on the pull down menu, initially this will say “VSO burning engine”.
>Select “Nero Burning ROM”

Try burning to a +RW.

>If this fails, rip the movie to the hdd (just create a folder and choose this as your target instead of your burner.
>Close down fab.
>Open nero (if you have nero recode2, choose this app, otherwise, nero burning ROM.
>Navigate to the folder you just created with fab and choose this as your “source” for nero.
>With nero, burn to an RW.

Also, if you could duplicate my settings on fab, it may help us. Don’t worry about the path for the “temporary directory”…it won’t make any difference.

Hey, I just thought of something, although it’s unlikely to help. Navigate to the temporary directory and make certain it is empty prior to ripping.
Let us know what happens.
Good luck… :wink:


This may be the problem. When I click on the “settings” button, the settings window opens. Under “General”, the only thing that shows up is “Language”. The rest of it is blank or missing. I can post a screen shot if you need it.

Ok, my mistake… :o…I went back and re-read your posts. My last couple of posts, I had been thinking you were using express, not fabdecrypter…somehow it seems like a month, not a week ago.

Anyway, I’ve never used the freeware version, but your settings page probably is correct. There is no burn application within fabdecrypter, nor is there a compressor.

Since you made some progress with the unistall and reg cleaner, perhaps another attempt. Recommend you try regseeker, (it’s free, effective and relatively safe, as cleaners go). I’ve had good luck with it, as well as others I’ve recommended it to…
>Uninstall fab
>Run regseeker
>Reboot, but don’t download fab again, not yet.

I’m not sure what shape your system is in, but if you haven’t run any anti-spyware/malware apps, dowload and run Ad-Aware (free). There are others, but let’s just try this one.

>Defrag your hdd.

Now dl fab and give it another shot.

Sorry about my last few posts.

Hope this helps and let us know.

Thanks for the info Maineman. I am going to be out of pocket for the upcoming week and more than likely will not be able to try out your suggestion. I will however post an update when I do get a chance to try it.

No problem, catch you in a week or so. I think sometimes, certain folks forget that members actually have families and jobs…you know, “a life”… :iagree:

Alright, I’m back and tried your suggestions. Unfortunately they didnt help. Do you think I should try the unplugging the DVD drive and reinstalling method that has been described in past threads? If that doesnt work I dont know what would be left to do. Something is evidently conflicting with DVDFab, but it is not showing in the error report and I can’t seem to figure it out.

When you say not moving, do you mean that light is not blinking?

Mack