Question on Toshiba RD 5372

vbimport

#1

Just one question: In the “sticky” area there is this:

Drive seems to work ok, but it doens’t see any writable media

In most cases, the cause for this problem is quite easy to be found: an ATIP hider is installed on your system. As some copyprotections check if the disc they are running from has an ATIP (part of a CDR(W) where disc information resides), programs like CloneCD come with an ATIP hider, to hide this ATIP from the system, making it possible to run backups. By disabling this ATIP hider (sometimes called “CDR media hider”), your problem will most probably be gone.

This piece unfortunately doesn’t explain exactly >how< to find and disable an ATIP hider. What’s the secret here?

This Toshiba reads and indeed writes DVD R/Ws fine. It will see a blank CD-R fine. The Toshiba also detects and reads commercially prep’d DVDS and CD-Rs (audio disks) just fine. It’s having real trouble (no success) reading and recognizing any CD +/- R/Ws, either completely new and blank or previously written. I’ve tried Maxells, Verbatims and Staples (el-cheapos) fresh out of the wrap as well as some older ones laying around. All fail. The drive spins up winks about 25 times and either sits there with the activity light solidly illuminated forever or the activity light will extinguish. In both circumstances the drive is locked and can’t be addressed by Windows Explorer or my burning package. I can eject the disk by either hitting the button or by commanding the drive to open in Explorer. My burning package (Nero 7.0) reports there is no media in the drive. I need to say the drive has done all chores very nicely before about a month ago. I’ve uninstalled Nero and ran KillASPI. I believe the drive (the CD R/W laser) is failing but I’d like to eliminate all possibilities before I rip it out and install a new one.

How 'bout some ideas here? I wonder if there are any really good lo-level software diagnositcs out there that will test this thing and see if it’s toast. Where is this ATIP thing and how do I get to it?


#2

OK, no comments yet… Hmmm…

I went and bought a CD cleaner disk to use on the Toshiba. No help - same symptoms as before. I completely removed the Toshiba and then went out and purchased an all new BenQ D/L combo drive from Staples - the only store local to me and it looked like a pretty decent drive with a rebate - net for $50. I wanted to see what a new drive would do. Same thing! DVDs - commercial and home-brewed read and write OK. CD-Rs commercial and homebrewed read OK. But CD +/- RWs no detect, no read, no erase, no write. Insert fresh brand new out of the package CD RW disk, drive lights up, winks a bit and then stays light solidly. Three different types of CD RW media tried so far. I then installed an all new IDE cable, no help, same thing. Here

is a screen shot of what I get if I just try to copy a simple folder with some files in it to the BenQ or for that matter to the Toshiba. Again, an error has occured, but which error is it, Mr. Gates!

Both the old and new drives are optioned as Master - the optical drive is the only drive on the IDE channel. Hard disk is SATA. I also then went and changed to the secondary IDE, no love, same exact thing.

What am I looking at here? A new motherboard??? Does this look to you to be a Windows configuration issue???

Comments appreciated and I still haven’t found anything regarding the ATIP “feature” mentioned above in the stickies area. What is that and where is it so I can take a look to see if it’s affecting this.

Thanks.

Hoib


#3

Uninstall softwares like CloneCD, CloneDVD, Alcohol and any software coming wit virtual drives.


#4

Ok Chef - thanks I really appreciate any advice. I took out Alcohol 120 and with that went the virtual drive. Yesterday I uninstalled Nero 7.0 as a step to help try and eliminate what’s bugging this thing. So, a moment ago I took the BenQ back and reinstalled the Toshiba. I figured the BenQ had the same symptoms ergo it’s not the drive. I loaded in a fresh out-of-the-package Maxell into the Toshiba (Maxell is the recommended brand per Toshiba) and sad to say, it’s still got the same problem.

Now, while I have a little of your attention take a look at this please:

See the duplicated entries? My other computer (and P-III with XP Pro) does not have this - only a single Primary and a single Secondary. This one (my Athlon) has two of each. Is that right? I’m thinking that maybe this is the cause. I’ve not seen this kind of wierd behavior before and wonder if you have? I don’t know how those got duplicated there if in fact they are not supposed to be set up that way. Your comments or suggestions please! Don’t want to go ripping things out or uninstalling objects I don’t understand.

So, what do you think?

Hoib


#5

You uninstaled Nero. Did you use their cleantool too?
P3 usually have IAA installed, all intels maybe.


#6

Yessir! I used the Nero Clean Tool as well. Plus I’ve ensured that Alcohol was gone and the ASPI layer was uninstalled. Basically now I think that I have no burning software running on the system at this time.

I can’t find anything about having a so-called “duplicate” set of IDE channels defined so I can’t tell if this is good thing or not. Not that I’ve ever had the incentive to notice before, but I’ve never seen this kind of of setup which makes me think having an extra (bogus) set of channels is causing conflicts. I know I certainly didn’t intentionaly set them up. This is an ABit MB.

Is this helpful???

Hoib


#7

Install the latest VIA Hyperion Pro 4in1 Driver Package from viaarena.com


#8

OK, a little help from the ABit MB forum. Look at the Standard CMOS settings on the BIOS setup screens. The AV8 has: IDE Channel 1 Master, IDE Channel 1 Slave, IDE Channel 2 Master, IDE Channel 2 Slave, IDE Channel 3 Master, and IDE Channel 4 Master. Note the absence of slave on 3 & 4 - this must mean these take care of the SATA devices. Indeed the failing drive sits on IDE Channle 1 Master while the SATA HDD sits on Channel 3 Master. I never thought of SATA being an IDE component - before now! Guess I need then to follow through on your suggestion and install the Hyperion Pro Drivers and see if they make any diff. I’ll post back with the results tomorrow.
Thanks very much.


#9

TOSHIBaer - Thanks for the tip. I D/Ld Hyperion. I launched it and chose only to install the VIA driver set, the other three I left out as I didn’t feel they were applicable. Unfortunately, no luck - still refuses to work with a CD R/W, every other kind of media is fine. And in checking this out, when I go to the Properties for the VIA set, I’m still showing the 2001 MS drivers so although I received no errors and an “All set” from the Hyperion installer, I don’t really know if the drivers made it in or not. I did a reboot after the install too. Should I go and check with the Hyperion people to see what the reaction should have been?

Thanks.


#10

Hey folks - just had a thought. If packet writing is built in to XP and CD R/Ws use packet writing as their native language, is there a way to check and see if packet writing software/drivers or whatever they’re called is still installed inside XP? I’m thinking I insert a CD R/W but there’s no software behind the drive to work with. Maybe XPs native packet writing facility has become corrupted? What’s the chances that is the key to this problem?


#11

Check in system services if it is enabled or disabled.


#12

Hello Chef. Well, IMAPI service is showing started Automatically. I stopped it, rebooted just for good measure and came back to check that it was on and it is. Still - nothing - same thing. I looked through the array of services and can’t seem to see another one that applies to CD burning. Was IMAPI the only one you were thinking of or is there one or more I should try?

Note: I notice too now that when I insert a CD R/W and try a drag and drop file copy, Explorer freezes - I’m on the clock (hourglass). Task Mgr shows that Explorer is “Not Responding” and the only way out of that is to end task. This is a little bit different than before. Could it be that the IMAPI service itself is somehow dead in the water? Is there a way to check that?

Thanks for your patience!