Question on my Disks quality

vbimport

#1

I have been having plextor 716a drive. On some DVD’s the disk will pixelate and freeze around 40 mins into the disk. Not sure why it is happening so I turned to this forum. I’m also having simular problems on my other DVD Writer (its on a different computer) and its a sony. I just replaced the IDE cable on the Plextor drive to see if that would fix it, but no luck with that. I use the combo of Any DVD/Clone DVD2 for my writing.

I’m using FujiFilm media from Japan (which shows it is 8x Taiyo Yuden media). And I also have the newest firmware on the Plextor 716a too.

http://club.cdfreaks.com/attachment.php?attachmentid=24716&stc=1
plextor716a.png


#2

What speed are you burning those TYG02 discs at? I’d drop the speed down to 8x first and see how well they burn.


#3

What speed are you burning them at? This should deffinatly not happen on any good media with the Plextor 716. (Such as Taiyo Yuden, which you used.) Also, what is the TLA numbers? (Located on the box.) If your drive behaves this way with other supported media, such as MCC 004, I would recommend taking it back or consider an RMA procedure.


#4

Your too fast! :slight_smile:


#5

Dang, that must be the fastest response I have ever seen. I tried them at Max before, so I will try and drop them down to 8x. I have a collection of media, and will try them with some Verbatiam’s or and I have some old TDK media left. I will post the results once I finish the disk.

Thank you all for your quick responses.


#6

Same software and media I use. Never a problem. The Verbatim and TDK are very good too, if the problem continues at 8x, return the drive. You say the Sony has the same problem? Curious! How much memory do you have on your computer? Do you defrag regularly? You have to when burning movies.


#7

The Sony Computer is a AMD 1.33 ghz cpu with 1 gig of PC 4000 memory. The Plextor is a AMD 2800 with 1 gig of ram (matched pair). I try and defrag once a week, but will try using Norton’s Defrag and see if that improves my writing. Thank you for the ideas.


#8

Ok, this looks much better, same original disk and MUCH different results. Copy was MUCH better this time.

http://club.cdfreaks.com/attachment.php?attachmentid=24726&stc=1
Plextor716a8x.png

Think that may have solved the problem. Slow the burner up a bit, and solve the problem. The TA quality shows as good, not sure if thats good though :confused:



#9

To get a better picture of the graph, click preferences and change the error limit to 20. Great Burn! :slight_smile:


#10

How do you know it’s TYG02 and not YUDEN000T02? :stuck_out_tongue:

CoachStein, although you got better result burning at 8x, I would suggest to keep trying at 16x (after all this is a 16x drive). I would recommend the following:

  • Install Plextools Professional from the CD (it’s actually a DVD) that came with 716. Upgrade from www.plextools.com to 2.19a.
  • Check that in Drive Settings - Advanced, the following items are enabled: Buffer Underrun Proof, PowerRec, DMA, SpeedRead CD/DVD, AutoStrategy, Change Booktype for DVD+R and DVD+R DL.

#11

OK, The media is rated at 8x and when I tried to do a “Media Test” under 16x it said it may not work. 12x said it looked good. So I will try your advice and give the 12x a shot, and see how it looks. Is 8x media suppose to be able to copy at the 16x?

BTW they are YUDEN000T02.


#12

Basically only YUDEN000T02 and TYG02, both are 8x rated, can be burn at 16x with the current firmware 1.04. Plextor engineer who program the firmware decided to enable these media at 16x. There are other 16x burner from different manufacturer that can only burn these media at 12x.

I’ve tested several media including YUDEN000T02 at 12x and 16x here: http://club.cdfreaks.com/showpost.php?p=853396&postcount=272

It turns out very good at 16x. But I would suggest to enable PoweRec because of quality variation of the media. PoweRec will decide to burn at full 16x or lower the speed at the end of the disk.