Question for the LG WS12LS39

vbimport

#1

Just curious if this burner by default sets the booktype to DVD-ROM on DL DVD+R or if I need an update to have it do that. I am really out of the loop as I have been using my trusty 'ol Pioneer 111D for years, which automatically did that for me. Just curious.

Thanks


#2

[QUOTE=Jesterrace;2635602]Just curious if this burner by default sets the booktype to DVD-ROM on DL DVD+R or if I need an update to have it do that. I am really out of the loop as I have been using my trusty 'ol Pioneer 111D for years, which automatically did that for me. Just curious.

Thanks[/QUOTE] Just use Imgburn, I do even if it does or it doesnt. Imgburn is free.


#3

[QUOTE=alan1476;2635615]Just use Imgburn, I do even if it does or it doesnt. Imgburn is free.[/QUOTE]

Been a while since I used IMGBurn, I use the AnyDVD/CloneDVD combo.


#4

[QUOTE=Jesterrace;2635619]Been a while since I used IMGBurn, I use the AnyDVD/CloneDVD combo.[/QUOTE]

Not sure about a WS12LS39, but I’ll know in 15 minutes if the WH12LS39 automatically book-types with CloneDVD2 :slight_smile:


#5

The LG WH12LS39 does in fact automatically book-type DVD+R DL to DVD-ROM with CloneDVD2. Judging by my scan, it looks like a good DL burner as well.


#6

Great to hear. It was the one thing I was worried about when I upgraded from my old Pioneer DVD Burner. Just one less hassle to worry about. :wink:

Thanks again for the info.


#7

You’re welcome. My testing so far indicates that the LS39 is a good all-around burner as my previous LG BD drives have been. I think you will find it treats you well. It is a bit on the slow side for ripping BD/DVD, but accurate. I keep a Lite-on drive handy for ripping duties myself.


#8

Just bought the WH12LS39 drive. Installed it in external enclosure and interfaced it with my mac mini. Using OS x 10.6.8 …ripped bluray movie for backup using DVDfab for mac. Ripped over 45 gb files and then tried to burn a Verbatim BD-R DL disc and got a coaster. Tried same with PC laptop (old Pentium based one) Rip came out fine using DVDFab but tried to burn files on WH12LS39 drive using IMGburn at 2x speed, After burn was completed, IMGburn dialog indicated successful burn was complete but while trying to close IMGburn, I got errors indicating structure errors??.. as it turned out the disc does not load on the WH12LS39 drive and also a standalone bluray player… I am puzzled what to do next.

As You can imagine, Verbatim BD-R DL discs cost me over $4 apiece and I cannot afford to keep making coasters at this rate. Does anybody have any ideas what could be causing these errors? Do I need a faster computer?? Is there special settings using IMGburn that I need to consider using this type of drive or disc?..BTW, I used firewire 400 between the WH12LS39 drive and the mac and USB 1.1 with the PC laptop.


#9

$4 a disc, makes me just laugh when I remember what I paid for ONE CD-R (650MB).

Haha, priceless…

PS: I paid DM 14, would be approx €7 these days.