Quest for the Longest Thread on CD Freaks!

vbimport

#55522

I am tired, plus there is no fun when you wake up at six am.


#55523

Old micro SD card data retention:

The reading speed increases with each of the first 3 reading passes due to data retention possibly.

  • Pass 1: 32 minutes.
  • Pass 2: 09 minutes.
  • Pass 3: Only 7 minutes, same with any other pass.

#55524

Wow look at that! I am still #9!!!


#55525

What a long time ago.


#55526

well life is improving, now I have my laptop and i am excited.


#55527

What’s THAT?!


#55528

Post 55487
This is like semi-Twitter.


#55529

Elta6740 DVD Boombox plays quick-formatted CD-RW but as one large 90-minute track.
However, shooting beyond 80 minutes does quickly fast-forward to 90 minutes without playing audio and lens movement (probably due to “logical block addr*** *** *** **nge”).
Censored because I despise 05/21/00.


#55530

/me is tired


#55531

I managed to spend 3-4 hours between yesterday and today trying to wire up a network socket in our hallway and an RJ45 plug. :flushed:

The first problem I ran into was wiring a connector onto the Cat6 cable. The individual wires are thicker than Cat5E and it was a pain trying to get the wires into the connector in the proper order without jamming and twisting. Anyway, I got it crimped… or at least I thought I did.

The next task was the network socket. I punched the wires in, but when I tested it, it failed on pin 1. As I was pulling out pin 1, the wire snapped within the edge of the cable sheath, so had to rewire all 8 pins. The test then failed on two other pins and when I had a look, sure enough another two wires snapped at the edge of the cable sheath. As I was about to cut off another piece of sheath, I realised the sheath cutter was cutting in too far as it was designed for Cat5/5e cable. Anyway, I manually cut off the sheath and got the socket wired with all the pins testing OK.

When I attached my laptop to the socket to test, it showed “Connected”, then “Cable unplugged” and erratically cycled back and forth a few times before it remained at “Cable unplugged”. When I checked the router end, all its lights were out, the first time this router ever crashed out. I unplugged the cable and power cycled the crashed router to get it back online. After realising what went wrong at the socket end, I cut off the connector and tried wiring a new connector. This time it failed on pin 1 and could not get that pin to work. So I cut off the connector and tried once more. This time despite making sure all the wires reached the end of the connector, two pins failed the test. :hushed:

Anyway, after having no luck with the connector, I decided to check YouTube just to see if there is anything special about crimping a Cat6 cable. I wired many Cat5 connectors in the past and don’t recall ever having to redo the connector. Usually a second crimp attempt on the existing connector would fix any pins that failed the continuity test. Indeed, it’s something I should have checked earlier on - Cat6 cable requires Cat6 rated sockets and connectors. Cat6 connectors are designed differently to handle the thicker wires - the connector pins are wider and the wire holes inside in a zig-zag pattern, i.e. 4 wire holes above and 4 wires below in-between. If one tries using a Cat5 connector with Cat6 cable, the wire holes are not wide enough to allow the connector’s pins to properly pierce the individual wires, so it’s hit & miss as to whether it crimps properly.

I decided to buy a small pack of Cat6 connectors and indeed the internal section looks quite different to Cat5 connectors. Our network socket was already Cat6 rated. So I prepared the cable, aligning up the 8 individual wires and tried crimping a Cat6 connector on the end. This time when I attached the tester, not a single pin passed! :disappointed: I tried the crimp tool multiple times and even tried poking the individual pins on the connector with a flat screwdriver just in case the crimp tool wasn’t pushing them in far enough. At this stage, I thought that the crimp tool might not be Cat6 capable, so I tried using a Cat5 connector again, but this time stripped the individual wires so that the thinner bare wires would fit in the connector. I crimped it and yet again, not a single pin passed.

I took a break, had dinner and did a quick search online and quickly realised my mistake. I somehow got the front/back mixed up and was wiring the plug backwards! :relieved: I cut it off and tried once more with a Cat6 connector, making sure I had it with the orange/white wire on the left, pins side up and the cable passed. I attached the cable to the router, my laptop to the network socket and finally it showed connected with a 1Gbps link.

Lesson of the day - Do not buy Cat6 Ethernet cable unless your connectors, sockets and tools are Cat6 rated! :slightly_smiling_face:


#55532

The YouTube Video thread [I will add link by edit] has 55.6k views, same as the post count here.


#55533

GDR8162B:
:black_small_square:Holding eject button does actually slow and not speed up the drive.
:black_small_square:Reads not XLYne but Verbatim DLdiscs.

And I love fake flash fraud (f3).
And low quality CD-RW may need reburns once in 5 years to restore quality partially.


#55534

Today it was very windy… i dont like this kind of weather.


#55535

S182 detected DVD-R as DVD-RAM after sticking glue tape onto it.
Crazy, right?


#55536

This is a base64 encoded string.


#55537

Dude you have way to much free time on your hands :stuck_out_tongue:


#55538

I know that this was not for me, but I wish i had free time. Working from 7:00 to 17:30 its not fun.

Are we there yet?


#55539

I was determined to get that in. We had a phone socket in the hallway, which carried the Digital Snail Line, i.e. DSL. It provided a 5Mbps (3.9Mbps realworld) connection and the Fritz box provided the telephone over VoIP. The connection was barely usable at times for streaming and it was interfering with telephone calls.

Ireland also has the most expensive line rental in Europe. I was on a legacy €45/month package that provided DSL + Telephone. I already have a 4G based connection that provides a much faster connection, but was costing an additional €30/month, so it was time to scrap the DSL. However, when I enquired about cancelling the DSL, it would have only dropped the price to €40/month, as line rental accounts for most of the price.

So I decided to sign up to an independent VoIP line, which costs €6 + calls a month (we don’t make many calls). However, to port our telephone number across and cancel the DSL, I had to first bring a network connection to the hallway for the Fritz box. After that above task out of the way, I finally got the landline/DSL shutdown. Porting our landline to the new VoIP provider was straight forward, however, I’ve probably spent as much time trying to get the DSL line fully disconnected as getting the network port installed. Basically my original ISP left traces of our old number on their system, so some calls from other people with that ISP to us were being dropped.


#55540

Such fun!

Got to do some repairs on my network. Lost the powerline network connection to an outbuilding (urgent text from sister #1 saying she had no internet). Spent ages troubleshooting late at night, before eventually discovering the powerline connection was fine. The problem was no connection over the Ethernet cable between the switch and the study (where the powerline adapter is).

Looks like one of those bloody Grey Squirrels which keep on getting into the loft has chewed through the cable. Going to be almost impossible to lay a new cable, so I’ve got a Cat5e junction box which will hopefully do the job. Can’t get into the loft myself, so someone else will have to be trained to do the job.


#55541

P.S.

The squirrels are no longer a problem. All 3 have succumbed to an outbreak of ‘lead poisoning’. Dangerous stuff lead. Only a few grains can be fatal, if it is travelling fast enough. :wink: