Query Regarding Pioneer DVDR-A110XLA

vbimport

#1

hi mates!

i’ve been using pioneer DVD Writer DVR-A10XLA w/nec chipset for the past few years and it worked fine with every media till now i’m starting to face a problem with most of the writable media.

problem surfaced when used verbatim DVD+/-R media and the writer is now writing at 4x maximum. it used to write at 16x max before, don’t know how come? tried almost everything from changing the cables, media brands, cleaning, driver updates to firmware v1.37 but still no luck.

can anyone tell me whats wrong? whenever tried to use different brand media at 8x or 12x it’s doing the same by announcing error of various kinds.

my pc specs:

intel 975xbx board
core2duo 6400
4gb ram
sony dvd rom/pioneer dvd writer
500w psu
7600gt nvidia
win7 ultimate os x86
directx 11.0
creative audgy4
wd750gig/maxtor250gig/seagate320gig/wd1.5tb drives

will be much appreciated for the affirmitive reply and rueful for the title mistake as it’s A10XLA not A110XLA


#2

Make sure its running in UDMA4 mode.


#3

looked into it… re-attached DVD writer and ya it’s running in UDMA4 mode and is in slave as other DVD rom is running as master.

will let you know after burn usage result.


#4

I would connect the DVDRW as master and jumper it that and the dvdrom as slave…