Quality problems

vbimport

#1

First off I would like to say that this forum and the people who support this forum are absolutely assume. :bow: :bow: :bow:

Secondly i just registered 8 minutes ago. So therefore i am a noob. (ahhhhhhhh!!!RUN)

But I have been searching and using the forum for about a month or so and don’t quite understand everything yet. So I thought that I would post my problem, because I am having very little luck through the search function trying to fix my problem. I have found several related threads, but I don’t understand everything. So this is the easiest.

I flashed my liteon 851s to a 832s (DS1C)
I am using RICOHJPN R01 DVD+R media

I also flashed my liteon 1213s to TS09 firmware version.

My problems are my 851s (or should I say 832s) creates really low quality DVDs. I ran Nero cd-dvd speed’s quality program and I get a speed quality score of 32!

I can not figure out how to attach an image so here is a link (the FAQ is incorrect)
http://www.wou.edu/~tteal/832s.JPG

Also some good news, my 1213s can burn the same media at 10x! I do not have a quality setting for that yet, so I will post later.


#2

kprobe results -

http://www.wou.edu/~tteal/832s-kporbe.JPG

I have no idea what this means, but other people are posting them, so here ya go.


#3

Could you scan using KProbe2, with the scan speed set to 4x? Thanks…


#4

kprobe 4x results -

http://www.wou.edu/~tteal/832s-4x-kprobe.JPG

here you go.


#5

Oops. Forgot that you should also turn off “Realtime chart” as that has been known to cause KP to underreport. You can use the diskette button in the toolbar to save the scan as a .PNG for the forum.

You can attach images to the forum using the “Manage attachments” button that appears somewhere below the box where you type in text (this is available only in the “full” reply mode… the “Quick Reply” at the bottom of the thread does not have this option)


#6

I re-ran kprobe with out the “Realtime chart” and its pretty much the same.


#7

Okay. RTC doesn’t always distort results. But a lot of times, it does.

In that case, then you have pretty much a perfect burn and there really isn’t much to worry about. Have you actually tried to see if the disc is playable? I’ll bet that it is. :wink:

Your “bad” results are just the result of improper scanning.


#8

Sweet. could you explain how you know that? Or better yet how my pictures portray that? Also just for some other cool news. My 1213s is burning the RICOHJPN R01 dvd+r at 12x with no unreadable problems according to nero! This drive is sweet. But of course it’ll be even better once dual layer firmware comes out.


#9

Ricoh R01 is limited to 4x in the TS09 fw…


#10

Finally got some time to run some quality checks. Basically every time I burn a DVD above 6x I get quality errors. Meaning that when I burn the DVD Nero says that files are different. The files are accessible, and work just fine (at least on my pc. These are data backups). But when I burn a DVD at 6x or lower I don’t get these errors.

I have attached some pictures that I would also like to see what quality the burn is. Maybe I should use a different firmware or something. The results are interesting.

851s@832s burned and read with 851s@832s

This one puzzles me
851s@832s burned and read with 1213s

1213s burned and read with 1213s

1213s burned and read with 851s@832s

It seams to me that that is a lot of errors. I am assuming the read mean errors. All firmware and other information has already been stated earlier in the post regarding my drives.