Quake3 sotto Mandrake8 come?

vbimport

#1

Ciao a tutti,
non riesco a far girare quake3 sotto mandrake8.
io ho il CD di Quake3 e giocavo prima sotto win98,serve una versione apposita per linux o basta qualche patch
e poi non capisco nei giochi di solito in windows lanci il l’eseguibile (esp. quake3.exe) in linux che cavolo devi lanciare?


#2

devi installare le librerie OpenGL per Xfree 4.0x http://www.littlewhitedog.com/reviews_other_00022.asp ,potresti anche avere dei conflitti con le librerie mesa; poi ti serve l’ultima versione del client per xfree di quake3 http://filebrowser.ngi.it/FTP.asp?Nome=QUAKE3_POINTRELEASE_LINUX


#3

grazie mille!!

                                               :p