Quake III?

vbimport

#1

Wie kan er met win 2k [windows 2000 profacinal (nt versie)] quake III spelen ?
of krijgen jullie ook een openGL error???


#2

quake III kan niet onder win 2000


#3

Welke games kunnen er eigenlijk wel gespeeld worden onder w2k ?

Weet er soms iemand waar eventueel een lijst staat met de games die wel gaan ?

Thanx.


#4

ALs je de nederlandse versie van 2k hebt, dus niet de professionele. Dan kan je al veel meer spellen spellen.

Je moet begrijpen dan win2k professional gemaakt is voor bedrijven en dus niet voor de consumenten. AlS het goed is moet je met win2k (consumers) alle spellen kunnen spellen.


visit http://go.to/f1game


#5

Binnenkort komt windows millenium uit de opvolger van windows 98 en daarmee kun je die spellen wel allemaal spelen!


#6

Windows 2000 is de opvolger van Windows NT 4.0, het zou dus eigenlijk Windows NT 5.0 moeten heten…

Binnenkort komt Windows Millenium en dat is de opvolger van Windows 98(SE).

Even wachten dus nog voordat je echt de nieuwe Windows thuis kunt gebruiken .

Greets


#7

Unreal Tournament werkt lekker onder Win 2000


#8

wat Mattel007 zeg is zo zo lang ik weet kan je alleen maar UT spelen met win 2000


#9

bij mij bollen alle games
quake 3, ut, half life, …
enkel enkele oudere als speed demons marcheren nie

win 2000 professional nl