Qsuite Dw1650

Hi, i have just got a Benq dw1650 and would like to use the smartburn util in Qsuite the bit that shows what the drive has learned but cant get it to work, nothing in the help file for it, anyone?

Bye,

Ian…

Post a screenshot please. What exactly doesn’t work?

Hi :slight_smile:
bootsy, I assume that you mean SolidBurn. Are you saying that learned memory is not shown. (See pic). If learned memory not showing, it could be s/w conflict. Try uninstalling then reinstalling QSuite. If problem persists, but no other problems occur then you may have to wait for f/w or s/w update to see if this will provide a cure. You should still be able to tell whether SolidBurn is working. Firstly there’s the learning curve that should be present when disc quality scanning in CD/DVDSpeed. Secondly OverSpeed will only work if SolidBurn is OK.

Zebadee, your sceenshot shows learned disc as 2.

Mine shows Media Information as MCC 004 but, after burning about 10 discs still shows learned discs as 0 pcs :confused: Am I doing something wrong ? Should it read 1 even after just one burn ?


Hi :slight_smile:
keyap, there are bugs still in QSuite albeit minor. That’s why in previous post I mentioned s/w update as well as f/w bringing a possible solution to some problems. In your case you could try going back to QSuite 2 & see if that helps. For you learned memory shows up in the mid table, but not the count. This does mean that SolidBurn is working, just not registering the total of mids learnt. In my earlier post you can see 2 in the box, in yours 0 (pic in this post shows 1 as the toatl of disc type & not discs written). This was happening a lot in the early days of QSuite & SolidBurn. A pain but relatively minor.

Hi, thanks for the replys, got it going now, spose it helps if u turn it on!

Bye,

Ian

Hi :slight_smile:
I did think this a possibility (SolidBurn not enabled for known media), but was waiting for a response from you. It wasn’t clear to me :doh: quite what your problem was going by 1st post. Glad you got it sorted anyway. :iagree:

Hi Zebadee, thanks for the quick reply.

Are you definatley sure this is the case -

For you learned memory shows up in the mid table, but not the count. This does mean that SolidBurn is working, just not registering the total of mids learnt

The reason I ask is that for me there doesn’t appear to be a ‘learning curve’ with regard to subsequent writes. Also with solid burn ‘non-activated’ (default) for known media nero reaches X16 on the MCCs whereas when activated, with overspeed also enabled, MCCs will not go above X12; some don’t even go above X8 :sad:

I have even tried Qsuite 2.0 and re flashing the firmware and still get the same results.

Hi :slight_smile:
keyap, though not what one would want the fact 16x media is held back to 12x, sometimes 8x. Is further indication that SolidBurn is working. Whether the media is at fault due to start/end of production run, storage at wholeseller/retailer etc. Even SolidBurn being overly cautious is anybodies guess & this is why many would still prefer strat swapping over SolidBurn. In Philips latest f/w there’s an update for SolidBurn itself. Perhaps this will be the case for BenQ in the next update.

Thanks Zebadee. :bow:

A f/w or QSuite update to operate Solidburn independant of Overspeed would seem quite a good improvement. :iagree:

For all the rest of us still having problem to get counter running, reflashing the drive in safe mode might also help in some cases. :slight_smile:

IIRC the SB media ID’s and counter (maybe also new SB write strats) are not stored at the same place in flasheprom.
//

Sorry to say, but I don’t think that will happen in a near future, not with BenQ (stock) firmwares anyway.
BTW, QSuite is only a command controll centre for SB, OS, BS, QScan aso.

Still having problems with the counter :sad:

This has got to be a software problem rather than f/w - In normal mode the counter reads 0 even though the media info shows MCC 004. In safe mode the counter reads 1 :confused: :confused: (Have also tried reflashing the f/w and re-installing QSuite in safe mode but the 0 in normal and 1 in safe mode still happens)

Any further help would be appreciated

EDIT - If the IDE’s transfer mode is changed from DMA if available - Ultra DMA Mode 2 to PIO Only - PIO Mode QSuite’s counter works fine.

The question is though how to make it work in DMA Mode ??

keyap, are you using Microsoft’s IDE driver or another one like nVidia?

Microsoft’s, which I thought were the preferred option.

I have however found a thread where other people had anomolies with QSuite and by installing Nvidia’s everything was OK.

Am trying to download Nvidia drivers now, but I am not 100% sure which to use for an MSI K7N2 Delta ILSR motherboard (AMD).

This has got to be a software problem rather than f/w - …
Than this might be interesting reading. :wink:

Thanks pinto2

Looks like its quite common with my type of mb.

Have now found the driver, so am going to give it a go.

It does appear that some people experience problems - if issues arise I can always ‘roll back’ to the Microsoft Drivers. I’ll just have to accept that the counter stops a 0.

I RMAed a drive because nobody told me to try the NVIDIA driver until I had the replacement drive in my hands. I couldn’t change Booktype or get a jitter reading with the Microsoft driver, but after installing the NVIDIA driver, it works perfect. I also could only get it to work right in PIO mode until I installed the NVIDIA driver.

Thanks for all your help :bow: :bow: :bow: :bow: :bow: :bow: :bow:

Have just installed Nvidia IDE/SATA driver 6.24 and QSuite works fine.

Let’s just hope everything else is OK.

Will try to burn, read, scan etc with all drives over the next few days and post any problems, hopefully the post will be very short - something like all is OK :slight_smile: :slight_smile: :slight_smile: