QSuite 2.1 won't start with DRU-810A->dw1640

I recently crossflashed my Sony 810A to a BenQ dw1640 and tried loading QSuite 2.1. All I get is the normal startup dialog box stating this program will only work with blah,blah,blah drives, then nothing. QSuite does not open. Do you need the Adaptec aspi layer installed to use this program? The drives works great as a BenQ in every other way. Thanks.

After you get past the splash screens, use the drop down to select the correct drive… :slight_smile:

Ummm, maybe I wasn’t clear. I only get the initial Dialog Box. No Splash Screens, Program does not load. There is no drop down. Only this program can be used with certain drives. Then Nothing. There is nothing to click on.

PS - not a noob. Using and Building PC’s since 1987. You can call me Gramps.

I also have an external Sony 810UL crossflashed to external BenQ164B BEGB anf the QSuite program works fine, all options are enabled and working so maybe you should reinstall QSuite 2.1.

Hi :slight_smile:
honestjohn,
It appears that QSuite is failling to identify any BenQ drives. Firstly I’d remove adaptec wnaspi & replace with Nero in case there’s some conflict. Secondly you could change drive letters so that your ‘1640’ is seen 1st. But I’d try reflashing drive first ( BTW you don’t say which f/w your using, but use either BSLB/BSMB/BSOB) using BenQ .exe f/w.
Let us know how it goes.
Edit: You could also do as alan1476 suggests. Possibly re download QSuite 2.1 & install.

I do not have the Adaptec ASPI layer installed but maybe its different for the external than the internal, I cannot imagine why, but I would try and delete and reinstall QSuite.

i also have a sony dru-800a c/fed to a DW1640. qsuite works fine for me. both the version 1.0 and 2.1 worked without an issue. i don’t have adaptec aspi installed. it even worked with the sony firmware, but the advanced features such as solid burn, qscan, wopc didn’t show up. but it worked with only information and booktype tabs. did you try reinstalling qsuite?

Thanks Guys. Already uninstalled and reinstalled a number of times before posting. Used BSOB and also BSMB firmware. It’s the only burner in my system and it’s internal. Guess I’ll have to live with out it. No ASPI Layer installed at all. Only Nero which keeps it’s files in it’s own folder and PowerDirector 5 which also has it’s own Burn Engine with no files in System or System32 folder. No Lower/UpperFilter settings.

i also have a sony dru-800a c/fed to a DW1640.
I don’t think you cancrossflash a Sony DRU-800A to a BenQ1640, I think that the 800 is a rebadged Liteon.

Try uninstalling again and then before you reinstall it run regedit and remove any trace of QSuite that you can find. Then Install and try again.

honestjohn:

I didn’t see anything in your original post 'bout this being an external drive… Since the first release of QSuite I’ver had to jump through hoops to run it… :Z

These are the banner screens I’m talking 'bout that you have to jump through: Select you BQ from the drop down…




You have to use the “Drop Down Window” to select the BenQ drive, in your picture a LiteOn 1693 is selected…

@pcdoc: if you want to skip the second warning “Sorry! QSuite is exclusive for BenQ Drives” you can do it by changing your BenQ drive letter. See this thread: QSuite 2.0 Not recognizing 1640

@honestjohn: did you try Stingerman suggestion? Let us know.

PCDOC, it’s not an external. It’s an Internal. Someone else started talking about their external. Thanks for the PICS. I only get the first dialog box, not second or third.

The Sony 810A/Benq dw1640 is the first DVD/CD Drive XP sees and is assigned Drive Letter E: , I left D: open for my external USB Hard Drive. However, after the BenQ, I do have several other “Virtual” CD’s loaded for my son’s games. If QSuite is a sensitive to other Drives as some of you have suggested, perhaps the Virtual CD program I’m using is srewing things up. I could unload the program, but it’s a pain in the ass to re-assign the CD Images to the correct Drive Letter again. Think I’ll pass on that experiment.

And someone suggested the Registry, I deleted the one entry from a previous install and it made no difference.

Thanks

Hi :slight_smile:
Although as you can see in manual QSuite does quite a few things. If you dl enable SB to same folder as Nero Toolkit, then double click on it to enter into reg. This will allow enable/disable of SolidBurn/OverSpeed. Quikee’s WOPC Tool lets you do bitsetting (CD/DVDSpeed will also do this) So you won’t miss out on all the goodies.
Enabl SB can be dl from my sig, zevia’s also along with Quikee’s WOPC Tool.


Understand, that’s why I posted this for honestjohn…

I understand and thanks, but I have too many things that reference the registry’s “source path” and make changing drive assignments more grief than it’s worth… Thanks! :cool: :cool:

Regards-

i have the Sony (Benq) drive as the secondary master (drive E) and Liteon 1633S as the secondary slave (drive F). when qsuite is started, it shows up the “splash screen like” window and after pressing the ok button, goes straight into the program and the Sony drive is automatically selected. i used to have the Liteon drive ahead of the Sony drive (drive D instead of E) and then I had to select the Sony (Benq) drive from the dropdown list. but it worked fine. further, i tested how it acted when virtual cds are loaded (in alcohol). it worked fine. if you have tested with your d: drive unplugged, i suggest you test again with it plugged or else, change the Sony drive’s drive letter to drive d: for the moment. may be there’s a bug in qsuite.

I have the 810A flashed to 1640 and Qsuite works perfect. Maybe your Qsuite download is corrupted as the first time I downloaded Qsuite, it was corrupted and would not install.

Already changed drive letter assignment to D:. Already downloaded Qsuite 3 times and I normally have USB external Hard Drive off unless I’m Imaging Primary. Thanks anyway.