QSuite 2.0 question

When will the “Learned Disc” counter start to count ? :confused:

Or is it only for MID’s that are not present in the drive’s firmware ?

This was already posted many times. It’s only a cosmetic bug. Learning function is OK, but QSuite don’t show correctly this number on some systems.

Right now I don’t find the exact link, sorry

Hi :slight_smile:
Unfortunately this is a bug that afects some user’s. It doesn’t happen to me & I’ve been unable to duplicate this. Hopefully this will eventually be sorted by BenQ. The important thing is that you can see that the learning of media is taking place.
geno888 here’s just one I found & it wasn’t the one I was looking for.
See this

for me its different. I don’t select the “learn for known media”, yet it learns!! :confused:
I have seen some one with the same issue once on this forum but can’t find it any more. Some one has an answer?


@ zebadee

Thanks, :bow: that is the link I was referring

@ bichonn

Have you never activated it? If you have enabled one time and then disabled, learned media will remain. I changed this option many times, and learned media remained on QSuite.

It was activated when I first connected the drive. I de-activated it and rebooted, yet it learned. I leaved it de-activated, uninstalled qsuite, reboot the PC, re-installed Qsuite et voila… its working!!!

BTW: I am using the NVIDIA driver, so for once it is not an NVIDIA bug (I have read a post suggesting)

While we’re on the subject, there was some confusion if you didn’t clean the eeprom and switched off SolidBurn that it would still use the solidburn strats. Well it doesn’t. :slight_smile:

You can test it for yourself. The activity led flashes at a different frequency depending on Solidburn strategy is used during the burn or not. Burn a disc with it enabled, turn off SB without cleaning the eeprom, and notice the difference. Also compare burn time, it’ll be shorter, all things equal.

Another quick observation, call it speculation if you will. SolidBurn enabled makes the drive burn about 30 seconds slower for each step it has to slow down the burn speed. If you select 16x burn, you’ll get a minimum 30 secs extra overhead. Now run a smart Qscan. According to the Qsuite help it’ll take about 20 seconds per speed step, but I timed it to almost excactly 30. Coincidence? Perhaps… but I think there’s a connection.

Q.

i for one can’t stand this whole Qshit application…
it’s over engineered and annoying.

Hi :slight_smile:
Aren’t you pleased then that they’ve released QSuite 2.1.