Qsi dvdrw sdw-042 doesnt read

vbimport

#1

My qsi dvdrw sdw-042 doesnt read anymore. I recently had a problem with nero (it got stuck) and since then I cant read cd’s anymore. Very rare it happends that it reads a cd but then when i write a cd it goes wel but at the end there isn’t burned anything on it…
a week ago it suddenly started reading cd’s again and with another program I could burn again but today I tried nero and again I cant read cd’s anymore…
I tried the newest firmware drivers and cleaning the readers eye very gently but still nothing…

I also tried this solution I found on the forum:
in device manager expand “ide/ata atapi controllers” and remove the ide channel the drive is on and restart see if it helps,if you dont know on which ide channel its on then run nero info tool and get into the “configuration” tab

but it doesnt work. It must be a software problem cause when nero started the problem occured again so is there any solution without a format??

Grtz


#2

It is safe to remove both IDE controllers in device manager, and let all the devices reload. Try that.


#3

I done that but it doesnt work :frowning:


#4

Hi
I had the same problem with my Averatec 6200 that has a [B]QSI DVDRW SDW-042[/B] drive and it is not a driver problem per say - it’s created by (many different) certain software installations and/or upgrades including XP & Vista and some times even when certain programs are uninstalled (I.E. Nero, Roxio, etc.). I’ve done my homework and I’ve seen the [B]Code 39[/B] and many other similar problems (failures) created with this drive that all have the same solution. Follow this link and do [B]I fix in the registry[/I][/B] - worked perfectly.

http://support.microsoft.com/kb/320553/

Obviously, this failure to load the driver(s) is created by these two registry entries:
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318}

[ul]
[li][B]“LowerFilters”[/B]
[/li][li][B]“UpperFilters”[/B]
[/li][/ul]
Whenever these two are modified - the problem is created with the DVDRW (system cannot load the drivers properly).

I’ve tried it a few times now with the same results - and I was sure after a few searches that others would be experiencing the same problem.

Hope it works for you…
Rain