Qsi Dvd+-rw Sdw-082s

vbimport

#1

hi, this is the first time i’ve posted here.

i’ve just bought a latop with the dvd drive that i’ve specified in the title. it can read things (dvds and cds) fine, but when i try burning dvds it will complete the burn successfully but then when i goto run the contents…theres nothing there! no matter what computer i try and view the contents on - there’s nothing there!

can anyone help?

thanx

W_W


#2

Please tell us what media you use (this drive is picky on media so stick to verbatim, Taiyo Yuden etc), what program and what you are trying to burn.


#3

unfortunately i’m using some unbranded cheapy DVDs i got from Novatech - i have tried using some other different unbranded DVDs, but i still get the same result. i’m using nero 6 with all the updates etc… i’m using a Maxfire laptop - the specs can be found at www.novatech.co.uk if that helps.


#4

Use the verify (after burn) options to be sure the content has been burned onto the media!


#5

i tried that - but half the time it says its fine (lies!!!) then the other half it errors, and doesnt complete it! my friend has exactly the same laptop as me - and he hasnt had any problems with it!


#6

That doesn’t necessarily mean that the burners are the same…
He could have a completely different beast!