Q: firmware flash for DRU-710A worked great, reinstalled OP and its dead? HELP?

Hi, this forum helped me when i originally flashed my firmware, so im hoping you brilliant guys can help with this lil problem…


i few months back i bought a DVD RW that was sluggish. I did some research and eventually flashed it with the Sony DRU-710A BYX4 firmware. It worked like a charm and i never had another problem with it.

that is until i reinstalled winXP on a new hard drive. when i tried to use it while running my new XP installation, it would read super slow and i wasnt able to copy files from the disk to my drive. out of curiosity i reconnected my old harddrive, logged onto my old installation, and checked the properties of the DVDRW drive. It has a different driver then what it reads when i look while using my new OP installation.

also while running the new installation, i tried to flash the drive witrh the firmware again, but it said it was already installed. i then i tried to flash with BYX5, but it wouldnt let me do that.

sooo…any ideas? is there a way to undo the firmware and maybe reapply it? if so , do i do this by resetting the region code?

any ideas/help would please me greatly, thanks!

do you have nvidia ide drivers installed on the new hard drive?
if yes, uninstall them.

no, i had this problem before i installed any drivers on my new op installation, as all my files (drivers and programs) were burnt onto a dvd, which i couldnt access

ok, so now i disabled my DMA, flashed with BYX5, still didnt work, it can barely read, let alone do anything else. i flashed again with BYX4 because thats what worked last time, re-enabled DMA and still crap.

is my cause lost?