Px810sa dual layer burning problems

vbimport

#1

Sorry if it’s been asked and answered already, but I’ve been searching everywhere for an answer and can’t seem to find one, but …

I just installed this burner in my comp. and I don’t know what the correct settings would be to enable me to burn a DL disc faster than 2.4x. my media is supposed to handle up to 8x, but all of my burning programs will only allow me to burn at 2.4x, so I’m wondering if there’s some sort of settings in Windows Vista that I need to set up in order to burn at faster speeds. I have an Intel 945 motherboard. I just need to know how to set up the burner to burn faster. Please advise. Thanks.


#2

Have you installed the latest firmware?

http://www.plextor.com/english/support/downloads/firm_810SA.html


#3

yes, got the latest firmware. all of the burning programs (nero, imgburn, dvd decrypter) has my max speed at 2.4x. i’m stumped.


#4

Then you have cheap DL media.


#5

[QUOTE=herbertcho;2100459]all of the burning programs (nero, imgburn, dvd decrypter) has my max speed at 2.4x.[/QUOTE]

What does that mean EXACTLY? Do these programs only let you SELECT 2.4x speed before you start burning or is the speed indicator while actually burning showing a speed of 2.4x?

If it is the latter, then it could be bad media that only allow for slow speed OR your drive has probably dropped from fast DMA-mode to slow PIO-mode.

Read this how to correct it:
http://club.cdfreaks.com/f43/plextor-faq-read-first-49767/#general-dma


#6

<blockquote>What does that mean EXACTLY? Do these programs only let you SELECT 2.4x speed before you start burning or is the speed indicator while actually burning showing a speed of 2.4x?</blockquote>

it’s the only available burn speed although my media (TDK) can burn up to 8x. so i can only burn at 2.4x.


#7

[QUOTE=herbertcho;2101251]

it’s the only available burn speed [B]although my media (TDK) can burn up to 8x[/B]. so i can only burn at 2.4x.[/QUOTE]

Says who…?
Its still crappo media, I expect ritek…