Px716uf wont burn or update firmware

**** sorry if there was a duplicate post - It didn’t appear after 10-15mins of my intial post.

Hi, I tried searching through the forums for a solution but to my luck - I haven’t found anything relevent regarding this issue.

I have 2 external plextor PX-716UF models. One is a TLA #0102 (FW-1.06) and the other is a TLA #0308 (FW 1.08)

In the past I was able to upgrade my firmware for the TLA #0102 from 1.02 through 1.06 with no problems.

I borrowed my friend’s #0308 to see if my old one was causing any dvd/cd burning issues…

My problems

#1 - I went to the plextor website to download the FW 1.09 and upgrade to both drives - but I keep receiving this error :

Firmare Update is Failed - System Error (Win32): Code 121 Both Drives receive this message.

** I ran the Self-Test on both : PASSED - DISC EJECTED ON BOTH DRIVES

#2 - I tried to burn cd’s / dvd’s using the recommended media/dye’s on both drives via both Nero Burning Rom and Prassi ONES - It just sits there with the green light - nothing is being transferred. I was able to burn 100’s of dvd’s with the #0102 in the past - now on both drives I get the same situation. It just sits there - no noise nothing… No buffer - I have to shut the drive off to get the applications to work again .

Is there a system setup that is causing this problem?

*In Device Manager - I see no Yellow Exclamation marks -
*My IDE devices are all in ULTRA DMA MODE

I have been using a P3 Toshiba 850Mhz / WinXP Sp2 / 512mb RAM / 20gb HDD / External Firewire / USB 2.0 PCMCIA connects my external dvd drive.

I am not using any other USB devices - I know that it will shunt power to the other devices if done so - Also I am only hooking up one DVD Drive at a time to test.

.

Your thoughts, input and time are greatly appreciated … I’m kind of lost as to what the problem is - My USB 2.0 PCMCIA adapter works fine when I hook other devices to it - also I’ve burned with my #0102 using it in the past -

*** I can read DVD’s and CD’s from the DRIVE with no problems - I just can’t send any data to the drive for some stupid reason -
I hope the info I’ve provided is enough for now - I’ll do my best to provide more upon request -

Thanks again :slight_smile:

*** UPDATE ***

I switched the usb cable and used a firewire cable on the TLA #0102 (FW 1.06) drive - to upgrade - alas the firware update went through - I did not try to burn anything yet -

That firewire cable was for my external hdd (a firewire/usb combo) - when I swapped the usb cable to the external hdd - the HDD didn’t work. So it appears something is faulty with the usb drivers or PCMCIA card - any ideas? I tried two USB 2.0 cables with same results - could’t upgrade the #0308 model via USB. So I doubt it’s a physical USB 2.0 wire problem.

I also tried updating my pcmcia drivers for the 3 port USB 2.0 adapter I had. No luck after reboot.

In device manager under USB - no errors visible.
PCMCIA card transfers files from hdd to my my external mp3 player without problem / also can plug in mouse to it without problems.

The PCMCIA 2.0 card reads the drive / other devices work through it - any drivers that are corrupted that i should take note of? Sorry , I have a difficult time putting this all in words - hopefully you can follow what I mean.

Please note that I’ve used this PCMCIA cardbus adapter before with success when reading and writing with this same drive many months ago.

So I hope this info will better assist one of y’all with a better suggestion to solve this issue - I want to get the USB working for this drive again… thanks for reading this.

oh i forgot to mention that I had made sure the power management is unselected :

here’s what i mean :

http://imagehero.us/show.php?iid=790572792.jpeg

again, i was able to update firmware to 1.09 on TLA #0102 via firewire but not usb.

I left the TLA #304 (FW 1.08) to update via USB with no luck still…

Hi guys - I’m bumping this thread because I’m still stuck -

and maybe this info that I post will get some help from you pro’s :slight_smile:

Hi, I tried searching through the forums for a solution but to my luck - I haven’t found anything relevent regarding this issue.

I have tried 2 versions of a NEC based USB PCMCIA chipset. One with an external power (5mv) source and one that didn’t have that option. In the past, I was using the latter - devices such as my external usb/firewire seagate 300gb hard drive and external usb/firewire plextor 16x px-716uf dvd-r drive both have worked flawlessly.

Recently - when I hook either device to the cardbus adapter -

  • I can’t either access my external hdd
  • I can’t burn dvd/cd data period - it spins up and then stops ALSO I can’t update firmware via USB to this drive.
    *** I thought it was my plextor dvd-rom drive that was at fault. BUT I borrowed a friend’s exact same model - SAME situation.

** I need to turn off/unplug these devices to get my windows OS “unfrozen.”

However - If I connect my firewire input to these devices - they work like nothing ever happened. Firmware updates on the DVD drives worked perfectly.

My PCMCIA adpater is a Texas Instruments PCI-1420 TYPE II Cardbus 32bit ready (2 slots)

I have on one slot - a D-Link Wireless DWL-G650 adapter. It works fine. I have tried using it on the other slot - works fine.

The firewire components on both drives when connected work fine again.

If I plug the USB component to my laptop’s pre-built usb 1.1 ports - they work but at LOW 12MBS speed.

I have went to device manager > uninstalled my PCMCIA carbus adapters and updated usb drivers - NO LUCK.

I have no “yellow exclammation marks” in my device manager.
Power management for all USB is disabled (I don’t want windows to turn them off)

I run on AC power.
I have the latest Bios. only USB related item in Bios is LEGACY enabled : YES.

My laptop is a Toshiba PIII 850Mhz / 512mb ram / Windows XP SP2.

To note add further - I can read discs from my plextor via the USB PCMCIA card, I can copy them to my internal HDD or external HDD - but I can’t burn nothing - only if I connect the firewire port.

My external hdd is filled to the brim almost with my work material - but I have no way of being able to transfer them off to my drive because of this weird USB issue. I only have 1 firewire port.

** My first 3 Port USB NEC GENERIC card work great for a few years - it just stopped - I thought it was dead.
** So I purchased a NEW PCMCIA adapter with extra external 5mv AC power 2-port - SAME RESULTS AS BEFORE - NO LUCK.
** My D-LINK card works in BOTH PCMCIA ports…

I tried to rule out so many things but hit a wall everytime.

I am so lost as to what the problem is - many thanks to all those who have read this and are willing to pass some of there expertise knowledge to solve my problem. Thanks again for your time and cooperation.

I hope I have provided enough information - sorry for my rambling - I hope I was clear as possible,

IRQ 0 System timer OK
IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
IRQ 3 SMC IrCC - Fast Infrared Port OK
IRQ 5 Texas Instruments OHCI Compliant IEEE 1394 Host Controller OK
IRQ 5 Intel® 82801BA/BAM USB Universal Host Controller - 2442 OK
IRQ 5 Intel® 82801BA/BAM USB Universal Host Controller - 2444 OK
IRQ 6 Standard floppy disk controller OK
IRQ 8 System CMOS/real time clock OK
IRQ 9 Microsoft ACPI-Compliant System OK
IRQ 10 NVIDIA GeForce2 Go OK
IRQ 10 Texas Instruments PCI-1420 CardBus Controller OK
IRQ 10 D-Link AirPlus DWL-G650 Wireless Cardbus Adapter(rev.C) #3 OK
IRQ 10 Texas Instruments PCI-1420 CardBus Controller OK
IRQ 10 NEC PCI to USB Enhanced Host Controller (B1) OK
IRQ 10 NEC PCI to USB Open Host Controller OK
IRQ 10 NEC PCI to USB Open Host Controller OK
IRQ 10 Intel® 82801BA/BAM SMBus Controller - 2443 OK
IRQ 10 Crystal WDM Audio Codec OK
IRQ 10 Toshiba Soft Modem AMR OK
IRQ 12 PS/2 Compatible Mouse OK
IRQ 13 Numeric data processor OK
IRQ 14 Primary IDE Channel OK
IRQ 15 Secondary IDE Channel OK