PX716A bad burns, why?

vbimport

#1

Ok, I got the PX716A for about 2 weeks now. I never had a good burn but I didnt have the time to play with it either. So now that i got the time I would like you to help me see what’s wrong with the drive and fix it if possible.

Basicaly I have made 2 DVD burns and 2 CD burns. The DVD ones were made on Intenso discs, which are questionable about quality, but the CD ones were made on Taiyo Yuden Gold which should be fine. However all 4 burns were bad.
All the burns supposedly finished fine, but the DVDs made this way are unreadable, and the 2 CDs which were audio CDs, have noise in the trackes when played in any cd-player.

Can you tell me what could be the problem?

The rest of my system is :
DFI NF4 SLI-D
Athlon64 3500+
2x512mb UTT ram
MSI Geforce 6800GT
2xWD Raptors 36gb Raid0
Pioneer 120S 16x DVD-Rom

The plextor is the slave drive in the primary IDE cable, and the Pioneer is the master one. However, all the 4 burns I have done were from HDD to DVD-R so I dont know if that matters…


#2

Did you test the burned dvd on other player?
The cd’s play ok on non car-audio players?
Could you post some quality scans?


#3

The CDs play the same on ALL players, i even tried to converto digitally the tracks to mp3 and they stil had the noise. Then I burned the exact same CD with my older PX1210 cd-r on tayio yuden and it was perfect.

The burned dvds arent readable both on the plextor and the pioneer, and i got no other dvd drive to test.

Tell me how to make quality scans and I will.


#4

You can check out this post:http://club.cdfreaks.com/showthread.php?t=49767
You have an Nforce chipset which has caused lots of problems in the past Have you tried rolling back your ATA drivers to the Microsoft version? Plextors seem to prefer to be the master drive as well. Not required they just seem to prefer being master.:slight_smile:


#5

I updated the firmware to 1.05 and the 2 burns I have done were fine on the same discs (Intenso), so I guess it was a firmware issue.
I also changed the OEM Nero with a full version I had, but I don’t think that this is what made the difference (if it was, then…what can I say, the program that is supplied with the drive does not work well with it? :D).
Anyway, now that my problems seem solved (at least for the time being), can you tell me what program can I use to write image files with .bin and .cue ? I was using cd-r win for those but it doesnt seem to support this recorder. It gives me an ASPI error and does not recognise the PX716A , but works fine with my old plextor cd-r…


#6

r u from greece? can you please post the media code of the intenso you are mentioning? Did you burn them at max speed?

my intenso media reads in Nero CD-DVD Speed
Manufacturer : Moser Baer
Code : 97m17s06f
Disc Type : CD-R
Usage : General
Recording Layer : Dye Type 6: Short Strategy (Phthalocyanine)
Recording Speed : 4 X
Capacity : 79:59.74
703 MB
Additional Capacity : 2 minutes (30 seconds + 90 seconds lead-out)
Overburn Capacity : not tested

With 1.05 i had no problems burning a disk at 16x (plextro stated that max is 48). But again its only one disk.

i use nero to write bin file. Open them with nero