Px716-a

:a me plextor has a red cros by it in device manager and there is a drive there that was not befor AXV CD/DVD-rom scsi cdrom devise with a red cros by it ??

no mater what i do when i boot the bios sees the plextor and the liteon i have but when it goes to windows nothing only the liteon shows as working drive

can you help btw the liteon is a 1656 it driveing me mad :frowning:

The AXV is (IIRC) a virtual drive made by Alcohol 120% - I usually disable it because it can mess stuff up.

Might be worth checking the jumpers on the drive - One of the RMA’s I got was set to Master and I didn’t check.
Now, my Pioneer 106S was on Cable Select and on the Slave part of the cable, and my compy managed to boot, but it got really confused later…!

it was aspi i think because when i got rid and put it back on it worked fine :confused:

So, problem solved?

it looks like it and same with me liteon drive but me sony one still does not right to cdr`s or read them at all but they have sent me a new drive and will be here today i hope :slight_smile:

as ever thanks for eny info you all give

Sc00terx