PX716-A won't burn any CD

vbimport

#1

do i need any drivers for it? because i can read/record any DVD - or + but it doesn’t burn any CD’s. does it have anything to do with the fact i just installed napster? its a brand new drive and i never tried to burn a CD before.

thanks. :sad:


#2

What brand of CDs are you trying to burn? Also, what program and what type of error is it giving you?

My Plextor hates CDs also :frowning:


#3

Run the self test. If it fails on either or both media, RMA. Use recommended media for accurate results.


#4

oh man, this is a bad one. won’t even read data CD’s. it came with 1.04 firmware, i upgraded to 1.06 and no changes. i tried both verbatin and maxell medias, then called plextor up and they told me to rma it. this sux. :frowning:


#5

I had this problem, too. I bought 3 of the recommended brands of CD, and none of them worked. The self-test documented on the web site and in the manual, where you run the drive standalone without the SATA/IDE cable plugged in, also failed. I RMAed the drive…don’t have the replacement yet. Your problem sounds the same.


#6

i had the same problem with my 716-a, it could burn/read dvd’s fine but could not burn a cd-r correctly, or if it did do a successful burn the cd would show up as non-blank but no files could be seen/accessed. It ended up being my nvidia nforce4 IDE drivers, I updated them to the newest nvidia version and I can burn good cd-r’s on all media i’ve tried.
There is an item in the plextor faq about using MS IDE drivers in place of your motherboard manufacturers… check into that before RMA’ing.

hope that helps.


#7

no probs reading (a badly scratched) Audio CD with a TLA 0101 or writing to a Verbatim CD-R (MCC Type 3) with an 0202…scanning done in Premium…


#8

Same problem here 1rst 716 RMAed on late january …no cds or dvds…

got the second on feb…thought was working ok but after a few weeks saw that it couldn’t read or write cds but could read and write dvds…
so i RMAed again …

just today i got the replacement …reads both cds and dvds haven’t burn anything yet

The good thing is that they left me the second 716 so now i have one 716 that reads abd writes dvds only …and the new one that reads both and hope it writes both also .

Both RMAed drives new and old were tla 0304 january 2005 made in China with f/w 1.04 …

SO JUST KEEP RMAing EVERYTHING THAT IS NOT WORKING PROPERLY TILL YOU GET ONE THAT DOES


#9

easier in europe cause you have door to door service for 2 years. usa is 1 year and no pickup.


#10

how does one check which IDE driver he has? from system>device manager>ide controller?


#11

Yes, and then the Driver tab. Here you can see which driver is being used.


#12

Hi,

does somebody knows, if it possible to adjust the Drive, that it can read / write CD´s ? Or is the Pick up not repairable defective ?

and, of course I know, that I lose Warranty, if I open the Drive to adjust it.

p.s.
sorry for my english, but it was long time ago, since I had to use it.


#13

My burner keeps failing on audio cd’s…

It’s been acting so erratically recently :frowning: I should have gotten he ben q


#14

No, you must send it for repair/replacement. If it does not play/record CDs, it is defective. It should work without adjustments.


#15

So that means, that the Pick up is defective ?

It wouldn´t touch me if I lose Warranty, if it´s possible to adjust the Drive by myself. But Anyway I couldn´t find any Informations in the Web about adjusting DVD Burner, or troubleshootings for this. It´s more interessting to fix the drive fast, than waiting for exchange.

In my point of view it´s about the Eye-Pattern or the Gain Signal, which isn´t correct adjusted, but w/o any informations where and what to do, the risk is to high to do this on my own. Maybe it won´t work on DVD® anymore :confused:
Hope i´m right, and the CD technology hasn´t changed to much in the last 10 Years :slight_smile:


#16

Does anybody know what might be wrong? about 3/4ths of any audio cd’s I burn fail right at the end. This is whether i use plextools or nero, whether i have 1.04 or 1.06. I’m using TDK 48x and i have never had a problem with it before.


#17

Have you test your CD blanks with Plextools Write Transfer Test or Nero CDSpeed Create Data Disk, and then do CI/C2 test.


#18

I’ll do that when i get back but i just want to clarify that NON audio cd’s are burning fine, or at least burning. It’s just audio Cd’s that are giving me this problem.


#19

Yes please try, just to see if the problem is the quality of your TDKs. When you get the chance please tell us what is the MID of the TDKs.


#20

are they recent releases? do they have any form of copy-protection on them?