PX716-A - Focus or tracking error

Hi guys,

I bought a pack of TDK DVD-RW media, I used the first 2 for a while, then I got problems, threw them away.
I picked up the third in the pack, tried to burn a video, I get “focus or tracking error”.
I picked up the fourth in the pack, same as above.

I tried to burn my Ritek and Taiyo Yuden DVD-R, no problem at all.

TDK DVD-RW are recommended by Plextor, therefore I cannot explain this issue.

I used both Nero Burning Rom 7.5.9.0 and ImgTool.
Firmware: 1.10

Did any of you encounter this problem?

Thanks
Alex

Which is the code of that media?
In my experience, lately TDK media are so much variable in quality, also disc to disc of the same batch. :frowning:

The code is TDK502sakuM3, which is part of the recommended ones by Plextor.

Alex

Can you post a PI/PIF test of the first two discs?
When the drive give the “focus or tracking error”. I suspect that does it in the outer part of the disc.

Well, he threw them away. :slight_smile:
As you have a Plex, is it possible to do TE/FE scans?

There’s lots of threads about problems with RW media on Plextor drives here. I think it’s enough for the laser to have gone slightly weaker with age to give this type of problem. From my experience, Verbatim DVD-RW 4X are difficult to initialize and Verbatim DVD-RW 6X only burns at 4X last time I looked.

Only with 716 or also 755 and 760? :slight_smile:

716 only :slight_smile:

Well, no big surprise to me since the specificationsof the 716 give [B]4X[/B] as max speed for DVD-RW media… :wink:


PX-716A Benefits

[ul]
[li] Rewriting DVD+RW: 8x
[/li][li]              [B]DVD-RW: 4x[/B]
[/li][li]              CD-RW: 24x
[/li][li]              CD-ROM: 48x
[/li][/ul]

Regards,

ET

I’m sure they could have fixed it in firmware if they wanted, ET :flower:

I’m not. :wink:

ET

OK, you’ll know more than I do :slight_smile: . Just sounds a bit strange when they advertise higher burn speeds for DL discs “by Firmware upgrade” on their boxes that they wouldn’t be able to include 6X DVD-R.

It’s not that I know more than you, it’s just that I was not so sure… sometimes there are hardware limitations due to the chipset. But in our case maybe you’re right: it looks like its Sanyo chipset, the LC897492FL, is capable of 8X for both +RW and -RW media (at least this is what I found with a google search). :wink:

ET

Thanks for clearing that up, [B]eltranquil[/B]. So they’re sticking to the original specification of the drive, which they’re entitled to of course. Wishful thinking on my part :bigsmile: . Thanks again :flower: .

Well, I tried and tried again, finally, I succeeded to burn the fourth DVD.

First, I did the FE/TE test and came out positive.
Then, I burned the DVD (with Nero) and checked the PI/PO test, which I attach here below.

Obviously, this behaviour is something I cannot explain.

I will try different media -RW if you can suggest more consistent ones in performance.

Thank you!
Alex


Well, the saga goes on…

I tried to erase the DVD, (full erase) but it seems to be impossible.
Software used: Nero, PlexTools and ImageBurn, they all failed.
After 30 sec. the disc is rejected and I get an error:“Error erasing the disc”.

This is weird, another one to throw away ?

BTW, given that I cannot erase the disc, I managed to do a PI/PO test, here below the result.
I must say that the disc reading on my standalone DVD player is not good, particularly at the very beginning, it skips.
My DVD player is a Denon DVD 2900, I never have problems reading discs.


…and this is the error code I get using PlexTools:

I repeat, I have no issue with DVD-R, I should try any other -RW, but still I’ve got to finish the TDKs, well, if it goes like this, I have to throw them all away.


Hy! I have a problem that showed up recently:
I can write this disc with my Plextor PX716A:

Unique Disc Identifier : [DVD+R:MCC-004-000]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [Mitsubishi Chemical Corp.]
Manufacturer ID : [MCC]
Media Type ID : [004]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

BUT I cant write this:

Unique Disc Identifier : [DVD-R:TYG03]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Manufacturer ID : [TYG03]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

Nero 6.6 finishes writing in the lead-in process with the following message: Power calibration error

Im not a very xpert in cd/dvd media, can u tell me what the problem could be, or how to narrow the shearch for it?

Thanx, Ponge

New info:

Drive Info ID:0 PLEXTOR DVDR PX-716A V1.10 (S/N 394926)
Drive Model PX-716A
Disc Info Blank DVD-R, TYG03

  	All-In-One Test
  	2006. december 21. 17:05:19
  	
  	DVD Write Transfer Rate Test (Simulate)
  	Selected Speed: 8.0 X (11080 KB/s)
  	Begin: 5.24 X
  	End: 8.17 X
  	Average: 8.00 X
  	
  	DVD Q-Check FE/TE Test
  	The test result is good within the tested area.
  	This media can be written at the highest speed.
  	
  	DVD Write Transfer Rate Test (Write Data)
  	Write error at 32
  	Power calibration failed (code 037303)

WHY, WHY power calibration failed when simulation was ok?
Would you translate the error codes for me? Im not very good at these things.
Thank you.

Welcome, [B]Ponge[/B] :slight_smile:

Assuming this is genuine TYG03 (with hub-code GH000***), your drive’s laser is probably getting weak and it can’t handle these disks too well any more. You could try re-flashing the firmware (or go back to 1.09 or 1.08). If it’s out of warranty, you could also open it up and clean the lens carefully with a Q-tip and some isopropyl alcohol.