PX716-A doesn't read any CD-R media?

vbimport

#1

New drive - firmware 1.06.

I’ve tried both Verbatim (MCC code) and Maxell CD-Rs on this drive. The results are really strange! When burning (via Nero or Mediacenter) it burns the disc and the verification says it was successful. However, when you put the disc back into the Plextor drive it doesn’t recognize the disc (I/O error.) Heres the really strange part: every other optical drive I have (DELL OEM and Compaq Laptop OEM) both recognize the CD no problems!!

I find it strange that the Plextor can burn the discs and all other drives can read it but the Plextor can’t read it’s own burns! Has anyone encountered this issue? I’m hoping it is a matter of a simple setting somewhere.

The drive burns and reads DVD-R just fine. It also can read stamped CD’s and DVD’s.

Any advice will be most appreciated!


#2

What is your hardware configuration? Another drive on the same cable? Take it off temporarily and try reading again. Since the laptop drive sees the disc, the burn was ok. Read should be okay too unless something is messing it up. If you have XP, run MSCONFIG and disable startup items and imapi service


#3

Bob-

Thanks for the advice. I followed some of your suggestions and they led me to an interesting discovery.

First, I have the drive set as master on my secondary IDE cable. I have another CD-RW drive on the same cable as slave. Removing the slave device didn’t help. I want to mention that the CD-RW drive (slave device on secondary IDE) recognizes the CD-R’s burnt by the plextor drive, but the Plextor still doesn’t.

I tried disabling Imapi and all startup applications. It didn’t make a difference, the Plextor still doesn’t recognize the disc.

Now for the really interesting part (I’m hoping someone can tell me what this means…) If I leave the CD-R in the Plextor drive on boot up, it can read the disc! It takes a few tries (you can hear the drive spinning) but when the computer boots up, it has recognized the CD-R and can access it (while it doesn’t if you remove it and re-insert!) Is there something wrong with this drive?


#4

Hi
when you have doubts about the behaviour of your OS, just try a Linux system on a Live CD (nothing is installed on the hard drive, everything runs from the CD and in memory), such as Knoppix or Ubuntu/Kunbuntu-live. Then you can find burning softwares (like K3B) that will allow you to try your device in an entire different “background”.


#5

Hi Dboxmeyer, what you are experiencing is a common problem with the Plextor that I too experience. What kind of motherboard do you have? Is it an Asus Nforce of some kind? There have been documented problems burning CD’s using the Plex with Nero. You may try upgrading your version of Nero. I have 6.6.05 and exhibit the same problems with cd’s. Also, try burning the CD in Plextools. If this fixes the problem, it is likely it is just an incompatibility with Nero. Annoying I know, but a common problem.


#6

Thanks for the additional responses!

I’m not willing to install Linux on my PC simply to test this drive - if it comes to that the drive is going away. No way I’m paying this much for a drive and then have to put that much effort into getting it to work.

With regards to the MB - I have a Dell 8250 PC. The MB is a proprietary Dell MB with a Pentium 4 CPU (Intel 850 Chipset I believe.) I’ve tried burning in both Nero and Jriver Mediacenter (the app I use for handling my music collection.) I don’t think it’s a burn issue since every other drive I test the CD-R’s on they work fine. It’s only the Plextor that is having issues, which seems especially strange since this is the drive they were burnt on. I’ll try burning a CD-R in plextools to see if it helps.

In the meantime - does anyone else have an idea. I figured since it can recognize the CD-R on bootup (but not otherwise) this might be a symptom someone could use to isolate the issue. Upon more research, I’m starting to think that these Plextor drives really don’t like CD-R’s. There are many posts around CD-R problems (all subtly different.) If this is the case, I must admit my opinion of this drive is much lower - I wanted a multipurpose drive - not a drive that is exclusivly DVD!

Many thanks to those who have posted and offered advice thus far.


#7

Well, I have an update for you. Run a self diagnostic test. I just ran one using a CD and guess what . . . It failed! Crazy, especially considering the drive burns DVD’s very, very well. Oh well, guess it’s going back to Plextor.

Here’s how to run a self-diagnostic test.

  1. Place a jumpers in both the cable select and slave spots, see picture [||]
  2. unplug the IDE cable from the back of the Drive
  3. jot down the serial number and manufacturing date (just in case you have to send it back)
  4. restart the computer while holding down the eject button until the tray ejects
  5. the light should blink amber and green alternatively
  6. place a CD in the tray and the test will begin.

If the CD ejects, the drive is fine.
If it blinks green once in patterns, then there is a read/write error
2 green blinks means an initialization error

At this point call Plextor Customer Support 1-800-204-0332 to get an RMA#


#8

You misread me apparently :slight_smile: there is no need to install Linux.

I said you may use a LiveCD linux, such as Kubuntu-live ( http://se.releases.ubuntu.com/5.04/ubuntu-5.04-live-i386.iso ) or Knoppix. A liveCD does NOT require any install. You boot on the CD, it detects your configuration, and everything is done from the CD and the memory. Your hard drive is not touched in any way. However, there are easy-to-use burning software, such as K3B (whose interface is similar to Nero 6), that you can use to burn a DVD.
After you just have to reboot without the CD in the drive and you’re back in your Windows system. This way you can check the burning process in another environment, which helps you to find out if the problem is on the hardware side.