Px712sa-no second ide drive with fw>1.05?

vbimport

#1

bought this tla#0104 drive yesterday.
first I removed the ide-sata converter, then I connected it as sec. slave. prim. master is aopen aap.
drive worked great.

then I flashed fw 1.07, started pc.
result: px712sa (slave) is gone (bios and windows).

changed master-slave.
result: aopen (slave this time) is gone but px712sa fw 1.07 works fine.

grrr.

tried fw 1.06. same as 1.07.
replaced aopen with px708 - same thing.

tried fw 1.05: both drive work great as master or slave just like fw 1.04.

is there any way to use fw >1.05 with 2 drives and 1 ide cable? or is this locked by plextor for this sata drive?


#2

uhh, that should be secondary.


#3

let me get this straight, you bought a SATA Plextor and then took converted it back into an IDE drive??? WHY???


#4

Probably because the PX-712A is no longer available retail (to my knowledge). I assume he had reasons for wanting an IDE 712A as opposed to a 716A.


#5

well I got this retail drive for only 55€. it was the last one of this shop, the last price was 80€. a 716a costs about 120€, 716sa 140€.

I also have a real 712a (running with 1.07 without any problems) but I only have an asus k8v with promise and via sata-controller onboard and an asus a7n266 without sata port.
the promise and via do not support cd-rom devices I think, so I have to run this drive as ide.

the conversion sata-ide took only 2 minutes and I can convert it again for my next pc. :slight_smile:


#6

Also bought PX-712SA 1.05 and using it as P-ATA device (SATA converter removed). After flashing to FW 1.07 still works fine - PX712SA - secondary master, Teac W54 - secondary slave.


#7

@xenium:

thanks for your answer. i still have the prob with my 712sa.
what TLA is your drive?
mine is tla0104, sn110xxx.
what mainboard/controller do you use?

this strange prob is the same on asus a7n266-c and asus k8v se deluxe, i tried with nvidia/via and microsoft ide-drivers.

nevertheless px 712 is a great drive. i have a second unit - a real 712a - running with 1.07 without any problems.


#8

Hello, Shadow200!

My PC is very ancient - Intel Celeron 700MHz with MB Gigabyte GA-6VMML,
VIA VT8601 chipset, VIA Bus Master IDE controller and Microsoft IDE drivers 5.1.2600.2180. Primary master HD WD80Gb. PX712SA TLA0107 (0105 originally), SN133xxx, manufactured - September 2004. Only one strange thing happened - recently i’ve found that my PX712 refused to burn at 12x on Verbatim MCC 003 DVD+R 8x, although few days before I made some 12x burns (both FW1.05 & FW1.07) using same Verbatim MCC 003 DVD. Need to say, that after previous 12x burns I installed some software - Nero InCD, DVD shrink, DVD decrypter, IFO edit and Pinacle DVD studio 9. Then Pinacle was removed. Some time later, I discovered that PX712 working in PIO mode and I can’t to resume DMA. So, I rolled back the system and now again UDMA2, but there is no 12x. Since after some test my best result on MCC 003 DVD+R 8x was 6x burn (PIE 11586 max 9 and PIF 737 max 3) I’m not forcing this little problem for the moment. No other issues yet, the drive is very good!

Sorry for delay with answer.


#9

thanks for the information.
I still have the issue with my 712sa, but no prob with dma or mcc003 here - I think there are some mcc003 that will not burn @12x, maybe you got some of them…

I hope the next fw will solve our problems.