PX712A UDMA doesnt work

vbimport

#1

I cant enable my px712a to work on ultra DMA, the option on UDMA comes for my px-116a, but it dnt comes for px712a.
What should i do? remove nforce4 IDE controler? as i had been reading on other posts like this on 1:
http://club.cdfreaks.com/showthread.php?t=130492&page=1&pp=25

My PC:
Windows XP profeesiona: Portuguese
Atlon 64 3000+
2*512mb DDR 400 (dual chanel)
gigabyte GA-K8NF-9 motherboar with nforce4
plextor PX-712A
plextor PX-116A
Asus radeon x600pro 128mb
200GB SATA segate
17" Samtron


#2

N force Ide controllers and optical drives do not get along well, Read the FAQ’S here,http://club.cdfreaks.com/showthread.php?t=49767. Use the Microsoft Ide drivers , this seems to fix most Nforce related problems.You may want to check out this thread as well. http://club.cdfreaks.com/showthread.php?t=120684:)


#3

removed Nvidea IDE controlers, doesnt work…
formatted hdd and did not installed the Nvidea drivers and also cant select UDMA2 :frowning: what to do now?


#4

Check if DMA settings are enabled for both drive’s in the bios.


#5

i can find any DMA settings in the bios, i even had pressd control+f1 (or alt+f1) to see advanced settings, but nothing


#6

What do the bootscreen say for the 716A versus 712A. Any difference here.

Should say ATA 33.


#7

The DMA setting is on the Integrated Peripherals page in the bios, you should have “on chip ide channel” 0 & 1 options, below that is the DMA setting “DMA transfer access” or something like that. Check that you dont have raid on whichever channel both your dvd drives are connected to or try the drive with either ide channel on its own.


#8

Forgive the dumb question! Do you Jumper settings on your drive match the position on the IDE Cables?


#9

i got 2 jumpers selected, the master jumper and the DMA jumper and i have device on end of 80 pin cable… and PX712A is on Cahnel 0 and PX130A is on chanel 1 and is working correctly on UDMA5

i will test bios settings when i arrive hove


#10

its Px-130A not 716A (i origanily posted 116A, the external version of 130A)


#11

I haven’t got my manual in front of me and I don’t own a 712A but if I remember correctly you need to remove the DMA jumper and it should go to UDMA. The DMA jumper on the 716A is for older computers that dont support UDMA and sets it to Multi word 2 instead of UDMA. Can anybody with A 712A that can confirm this? :confused:


#12

The DMA jumper on the PX712a should be removed in order to enable UDMA. If the Plex is master on the IDE channel, the only jumper in place should be on the rightmost of the pin pairs. There should be no jumper on the leftmost pin pairs.


#13

without the Pin was not giving me UDMA with nvidea IDE controler, so i put it on , thats why i am using it, it will test it when i arrive home


#14

Looks like the Jumper is your problem. Again install the MS drivers and it should work. Let us us know if this solved your problem. :slight_smile:


#15

is working fine now!
tank you guys