PX708A Nero freezes on lead-in / Plextools choppy recording

vbimport

#1

Hello,

I’m having a problem with a PX-708A writing to CD-R’s. Nero Burning Rom freezes after the lead-in portion of the burn whether writing or simulating. The counter keeps ticking but the buffer never fills up and I can’t close the program or shut down the computer. Trying to burn CD’s in Plextools results in very ‘choppy’ audio.

I RMA’d the drive to Plextor who sent me another but this also has the same problem.

It all used to work fine but over the past few months it’s stopped for some reason.

I have the latest VIA Hyperion drivers, and the drive is on its own as a master on the primary IDE channel using UDMA2

So far I have tried…
Updating the drive’s firmware to 1.10
Updating Nero to 5.5.10.56.
Changing the jumper from Master to DMA
cleaning the drive cable (40pin)
Updating Plextools.
Using the standard IDE drivers
Different types of CD-R

Can anyone help with any other ideas, i’m stumped?

Nick

System:
AMD FX51 (slightly overcloked)
ASUS SK8V
512MB Registered Dual Channel DDR
320GB Raid Array on the Promise Controller (2x 160GB drives)
Radeon 9800Pro
Viewsonic VX912B


#2

Oh, forgot to say, I’m running XP with SP2


#3

As far as I know the DMA jumper on the 708 sets the drive to a slower (safe) mode. Maybe you should update to NERO6. OC could have a bad influence so I would set CPU to normal clock and try again. Also try Microsofts IDE drivers instead of the VIA ones. Also I think there is a selfdiagnostic function which you could try (should be stated in manual).


#4

Thanks for your tips Koba,

I’ve actually solved the problem by switching off CD text in the Nero write dialogue. Apparently some drives have problems reading CD text, which is strange as the Plextor 708a is meant to support it.

I’ll be speaking to Plextor tech support about my wasted weekend!