Px116a vs nero

vbimport

#1

Hi!
I use nero 6.6.0.8/windows xp with a px716a and a px116a.
When I try to duplicate a DVD-R I cannot extract a disk image with the px116a because nero reports the “disk is empty” unrelated to disk brand. Also if I try Disk Info menu (ctrl+i) it reports disk is empty…only if I try repeatly to press refresh button after several times it swith between “disk empty” and correct disk info (note that only sometimes the drive activity led lights up!!).
I tried an other px116a and the problems are the same. I tried also both px116a with a different mobo (same model:asus a7n8x-e deluxe) with nero 6.6.0.8/windows 2000 pro and there are no problems (only disk info menu recognize alternatively the disk as DVD-R or CD-ROM but with correct disk info).
So I dont think both drives are damaged but what is the problem??
Are there incompatibily issue between nero/xp and plextor dvd-rom??
Also with PlextoolXl3.0 Drive Info about px116a reports wrong ide position (it reports px116a and px716a are both slave(!) but the jumper positions are correct (px116a master, px716a slave on the same channel).
Also other read operation with px116a (dvd-video/cd/audio-cd/dvd-r/dvd+r/dvd-rw/dvd+rw) with explorer/dvd-shrink/dvd-decypher are without problems (correct disk info and disk occupation).
Sorry for this extra-long post and for my bad english!!


#2

Check, if you had disabled “Auto Insert Notification” (Plextools -> Drive settings"). Enable it and reboot.

-Zahni


#3

Hi and thank you for your quick reply!!
Yes I had disabled and rebooted both systems but the results were the same.


#4

No, should be enabled.

Or, there somethigs happens with your IDE-Driver or cabeling ( not using an UDMA 80-pin cable for UDMA devices )

-Zahni


#5

I tried also with Auto Insert Notification enabled with the same results.
I use a “certified” UDMA 80 wire cable (shielded round)…but I dont think the problem is the cable because under winxp explorer all is ok…and in the second system, where there are not issue with both drive, the cable is the same (brand & model).
But, for a “scientific” test, this evening I can try to swap ide cable between systems.
Other suggestions??


#6

same Motherboard ?

Check your IDE-Driver, ASPI-Driver, scan for WNASPI32.DLL . De-Install/delete all except the one from Nero’s program directory.

Run AnyDVD in background (or other programs using IOCTL-Functions) Remove it.

-Zahni


#7

Both systems (“damaged” and “correctly working”) use same motherboard: asus a7n8x-e deluxe based on nvidia nforce2 chipset.
I would disable background program using ioctl-functions…but… What are these program?? What is AnyDVD?? Sorry for my ignorance :frowning: I am newbie to dvd recording world…until april 4th 2005 I only had cdrw recorders (always plextor :slight_smile: also SCSI :slight_smile: :slight_smile: )
thank you for your patience


#8

:slight_smile: up :slight_smile:


#9

http://www.slysoft.com/en/anydvd.html :wink:


#10

Hi again :slight_smile: !
I tried to use two different 80-pin ide cable from ASUS (contained in two different mobo package) and finally I am using a 80-pin shielded round cable but result is the same…when I try to copy a dvd, nero reports always disk is empty although I can read/access/browse disk content by windows explorer.
Would I have to try a 40-pin cable as suggest by plextor support??
(In this way I lose udma66 for a lower udma33 :frowning: )