PX-W4012TA CD-Copy Buffer Problem

vbimport

#1

When I copy cd’s (writing to image first) the Recorder Buffer Level jumps around like crazy if I open anything (plus whatever I’m opening takes forever to open, whether it be IE or even just a text file). If I’m burning from an already made image file though, it’s fine. I’ve tried rebooting, checked my DMA (set at UDMA 2), and checked to make sure the Buffer protection is on (it is).

This problem has only recently started since I reinstalled my OS. So my guess is it’s the new firmware, or something went wrong witht he new OS installation. Hardware listed below:

PX-W4012TA (firmware 1.05)
WinXP (all updated and fresh install)
DVD Drive (on same IDE cable, set at UDMA 2) (never gave problems before though)
512 PC2100
AMD 2100+
550 Watt Powersupply
Asus A7M266 mobo

That’s all I can think of. If any more info is needed, just ask :slight_smile:


#2

Problems sounds like a DMA issue to me. Are you absolutely sure that DMA is enabled for your drive and working properly? Check for instance with InfoTool. The buffer underrun protection will only protect you from coasters and does not have an effect on how the buffer is used. Have you installed any new IDE busmaster drivers? Install the latest VIA Hyperion 4in1 drivers from www.viaarena.com

Does that help?


#3

yes, doubled checked the dma status, and it’s on and set at ultra dma 2. no, haven’t installed any new ide busmaster drivers. i just left the default (xp) drivers which seem to have worked fine before reinstalling. i’ll try those via update later on when i get back home :wink: thanks for the reply