PX-W2410A and Safedisc 2.7x/2.8x

Has an owner of a PX-W2410A had any success with latest safedisc protections ? I mean creating a copy without the need of emulation. I have extensively searched the various forums, and have found no evidence of success.

I tried to backup AoM (Safedisc 2.7x) with both CCD 4.2.0.2 (AWS enabled) and Blindwrite 4.2.5. The copy allows game installation, but failed to start the game in both the CD-writer (PX, Hide CDR media enabled) and Hitachi DVD-ROM player.

Any luck from somebody with CCD, Blindwrite or any of the methods proposed by Philamber in http://club.cdfreaks.com/showthread.php?s=&threadid=50778 ? (again without the use of emulation).

I copied Conflict Desert Storm (Safedisk 2.7) with both the PX-1610A and the PX-2410A simply using Clone CD 4 and the default SD2.51+ profile.
I also copied MOHAA Spearhead (Safedisk 2.8) :smiley: using the default SD2 profile in Alcohol 1.3.3, again with the two plextors.
Hope this helps…

The Plextor PX-W2410TA should be able to do SafeDisc up to v2.50.020 without AWS and SafeDisc v2.51.021~2.70.030 with AWS. SafeDisc v2.80.010 is a bit more difficult but the latest CloneCD versions and Alcohol should to the trick. I have tested these SafeDisc versions with a Plex PX-320A, PX-W4012TA/TU and PX-W4824TA/TU. So I can’t verify the results for the 24x model although I’ve seen many reports of success. Bill_Boquet can you let us know how you’re making the back-ups exactly?

Thanks for feedback cirus 1978 and G@M3FR3@K, and sorry if my explanation was far for complete.

For CloneCD 4.2.0.2, I used the default game profile for SD2.51+ (i.e. AWS enabled) with few modifications : read data/audio at 4x, audio at max quality, subchannels not checked, FES enabled. I read with the PX-2410A, and wrote on a CD-RW at 4x. The game didn’t start neither in the plexie, nor in the Hitachi DVD-ROM (GD-2500 I think). Hide CDR was of course enabled.

I tried Blindwrite for the first time, and don’t remember precisely the details. I left everything by default, but one option (bypass EFM I think) that I maybe set wrong (it should be on with the plexie I think). I think I also left SAO-cooked mode on (I read somewhere that it was the preferred Blindwrite mode).

I specifically asked about success with the latest CCD version and without emulation. I read that versions 4.1.0.6 and 4.1.0.9 has some problems, and have the impression that many lately communicated successes were using the new emulation option.

Thanks again & Best regards, Bill

Last update : I tried to backup Harry Potter 2 (SD2.8) with different softwares (read and write from my PX-W2410A), and tried to play the copy afterwards in both the plextor writer (with “hide CDR” enabled) and my Hitachi GD-2500 CD-ROM drive. Copies were made with AWS enabled (or similar), no emulation.

Latest Alcohol 120% : plays in Plextor, fails in Hitachi.
Latest Blindwrite : plays in Plextor, fails in Hitachi.
Latest CCD4.2.0.2 : fails to play in both Plextor and Hitachi.

This seems to confirm the findings about PX-W2410A :
. “Perfect” copies of SD2.8, even with AWS enabled (or similar) are not possible (fail in some CD readers).
. Copies of SD2.8 that play in the writer are possible with the latest versions of Alcohol and Blindwrite.
. The latest CCD (with AWS enabled) still fails with SD2.8.

As anyhow the copy only works in the writer, i.e. with “hide CDR” enabled, I decided after all to use the new emulation option. This requires “hide CDR” always enabled, even for CD readers. But at least, the copy made with CCD 4.2.0.2 plays flawlessly on both Plextor and Hitachi.

Originally posted by Bill_Boquet
. The latest CCD (with AWS enabled) still fails with SD2.8.
I’ve created a fully working back-up with a Plextor PX-S2410TU writer with AWS enabled using CloneCD v4.2.0.2 and Grand Prix 4, patch 9.6, SafeDisc 2.80.010. So CloneCD can do it…

Originally posted by Bill_Boquet
This seems to confirm the findings about PX-W2410A :

. The latest CCD (with AWS enabled) still fails with SD2.8.
There are several posts about mixed success with Plextors, suggesting that success/failure can be hardware dependent. I am maybe the unlucky owner of a plexie that can not do the job. For info, it is TLA0202 (model without the fan), of course upgraded to firmware v1.04.

you are not alone, Bill:D , I have never been able to obtain a ully working backup of any games protected with Safedisc 2.5-2.7 with or without aws, they always fail in the Toshiba dvdrom, but for me with Aws enabled the backups worked at least in my hitachi dvdrom (gd 2500). my hardware revision is Tla 101.
Greetings.
Ps: I have no sd 2.8 game to test.

Do your backups also run in LiteOn drives, as they are drives which can read the first pregap?

I don’t own any Lite-on drive, therefore can not answer the question.